How to jailbreak my apple tv 2 version 5.0.1 (4224)


I have a apple tv 2. When I go to the general settings I see version 5.0.1 (4224). How can I jailbreak this apple tv untethered? I am afraid to press on the button create IPSW, and then it will install the tethered jailbreak. I would like to install the untethered jailbreak. Please help?

Don’t be afraid, it’s painless. Just get the beta version of seasonpass, SAVE the present blobs, then right click the create ipsw and choose 5.0.1. Folow the on-screen directions. Once your blobs are saved you can restore to it again.

I’m in a similar situation. How do you save the blobs? With Seasonpass?

Just completed thisB-)

Use latest seas0npass and right click IPSW and select “Save Firmware Signatures”

Once done right click IPSW and select 5.0 9B206f

Everything should run smoothly, and produce untethered JB

Thank you for telling to use a different version in Seas0npass.


I have been trying to save my 5.0.1, it will show checked ok, but nothing in download folder when going to Itunes

and using Shift to select.

I did try the 5.0 you suggested, it started through Itunes, but came back errof 1604, said it couldn’t restore.  I

have used same usb port/cable, security turned off, etc.

Frustrated as can be, will go read more.

The previous instructions to choose 5.0 were in error.  And it’s a good thing the error message saved you since 5.0 is a TETHERED jailbreak – something you’re trying to avoid.  

Before you begin, be sure you have the latest version of iTunes installed.  There was a recent update.

Using Windows:

If you have already saved the signatures as suggested earlier, you will note that there IS NO option for 5.0.1 when you right click the IPSW box.  Simply right click on the IPSW 5.1 option and your download should begin.

If all goes right with your IPSW creation and iTunes pops up, hold the shift key and click “restore.”  The restore will automatically find your saved 5.1 file and start the process automatically.

And FYI… The IPSW does not get saved to the download folder, but to the Seasonpass folder in Documents.  

Let us know if that works.


Thank you for your advise, don’t know if its too late.  I was trying to restore the 5.0 you said don’t do through Itunes,

it keeps coming back with 1604 error.

I have plugged atv back into Seas0nPass, it says its not elgible for 5.1.  I did this with power plug in, out, and light is

blinking somewhat faster.

What should I do, I’m really hoping that it didn’t take and break it tethered, I went to alot of trouble to get firmware

for untethered so I can travel with it (no computer in suitcase) and have spent the last 2 days fighting what should’ve

been easy (this is my 4th one to jailbreak, all others tethered for myself and friends).

I have saved shsh blobs, but horrible at what to do with them. 

Please help.

I have found that file as a restore ipsw and am downloading right now, should I try this though ITunes again as restore?

Are you using a MAC or PC?

If you’ve saved the signatures you will be fine.  How did you do that?  With Seasonpass?  

It doesn’t really sound like you’ve changed the status of your unjailbroken Apple TV 5.0.1.  Did you happen to try dowloading the 5.0.2 option?  I just jailbroke a 5.0.1 last night so my experience with this is recent, although choosing version 5.1 started the IPSW download for me.

Plug your ATV into your TV.  It should boot up with the regular Apple menu.  Verify again the version in settings.

If it still reads 5.0.1 nothing has changed and we can start over.

There is no reason you should not be able to get this done if your Apple TV is healthy! 


Windows 7, have tried 6 ports, 3 usb cables, it works for most except for the 1604 error.


I have downloaded a restore ispw, but it is zipped and cannot get it usable, when I extract it breaks out into

6 folders, none that are recognized as a small cube to use in Itunes.  Im using Winzip for that.

Sounds positive, nmoreman!  If you have the latest version of iTunes installed, let the process continue.  If you’re on a PC, just hold the shift button and then click “restore” when prompted.  Hope this helps!


I just plugged it in tv, it is showing the cable screen, won’t go to Apple Screen.

Before this, I tried Seas0npass, 5.1 and 5.02, it said both are inelgible for this unit.

It did do this yesterday at one time, but I unplugged messed with things, had plugged back

in, and then it did go to Apple, showed still on 5.0.1.

So I don’t know if its loaded or not.

I do have the IPSW Restore for 5.1 but cannot open and get it to the square on desktop to

point Itunes to with Shift/Restore.

That might be the signatures you are talking about, if I could open that, it might work???

This does not sound right at all.  You should not have to do anything if you have the latest version of iTunes installed.  The process will happen automatically. 

If all else fails I would remove and then reinstall SP version 9.3 and start over.  It sounds like you ARE able to start a 5.0.2 IPSW download which is key.  Verify that you are running the latest version of iTunes.  I can verify that not having it will halt your jailbreak.

Connect back to Seasonpass and choose “save firmware signatures” from IPSW box.

Does it complete the process successfully – or does it end with an “unable to save signatures” message.

That might tell us alot.  

Questoin:  How did you obtain the 5.1 IPSW you are referring to?

I deleted all Seas0n Pass and downloaded new version, updated Itunes, I was only 1 upgrade behind.


When I connect atv to Seas0npass, select Creat ISPW, it shows it works, box checked, but don’t know if it did, can’t find it.

When I select 5.1 or 5.0.2, it says this isn’t elgible.

I have downloaded zip file from IPSW Firmware, but can’t unzip. 

Yesterday I fooled around on Ifaith, don’t know what else, and somehow downloaded 5.0, this converted to a useful “thing”

I can point Itunes at with Shift/Restore.  This is where you said wrong file, shows 1604 error but when I plug atv into tv,

its flashing light, like in restore mode, and shows the plug on tv.

If I could get that file unzipped or signed somehow, like I did yesterday, I could point Itunes at it.

Do you have that icon or file?  Anyway to upload to me or figure out how to unzip and create, its a restore ipsw.

I’m going to work, will check back in in 4 hours on break to see if you or anyone else has read or has beautiful idea.

Oh, Seasonpass has the Boot Tethered option “not” grayed out, so I’m thinking somehow that 5.0 tethered might be

on it.  I don’t want to boot in case there is anyway to get another option on.


If your Apple TV is running 5.0.1 software you should be selecting 5.0 9B206f.  This is 5.0.1 and untethered.  Do not select 5.1 or you will just get the ineligible unit response.

I believe that he said he tried 5.0 on Seasonpass… or perhaps he tried 5.0 - 9B179b only?

Both 9B206f and 9B830 should work according to Firecore.

This does get a bit confusing since Firecore’s version designations do not align exactly with Seasonpass’ pull-down options.

nmoreman, check this out for more info.:

I can only attest to my own experience just last night when trying to jailbreak a 5.0.1.  I chose 5.1 (10A406e) and was able to download the IPSW.  Is it possible that signatures were saved for this later version which is why I was able to download that IPSW?  Possible but unlikely.

When my jailbreak concluded, my ATV was no longer a 5.0.1 – but a 5.1.

nmoreman, did you try both 5.0 options when you attempted to created your IPSW?

I note that this same issue applies to version 4.2.1.  When one tries to download 4.2.1 on Seasonpass, you will get the message that the unit is ineligble – which seems strange.  However, by downloading software version 4.3 (8F202) which correspondes to Firecore’s version 4.2.1 the IPSW could be downloaded – after which my ATV was still on 4.2.1 despite downloading SP’s 4.3.  I think the same would be true for nmoreman and his situation.

nmoreman, I think than ian82 identified your solution if you have not tried it yet:  Download 5.0 (9B206f) which corresponds to Firecore’s untethered version 5.0.1.

Just re-jailbreak without worrying about the “cord” symbol on your screen.



Thank both of you for pitching in and trying to help me.

I have updated Itunes.  I was one upgrade behind.  So I had to manually push it through by starting it.  I was using the 5.0

or 9B260f Restore.  It did download with Seas0npass, created a “cube” on desktop, and I was able to manually start Itunes,

Shift/Restore and point to it.  It started, then came back with 1604 error.

I’ve disabled AVG Antivirus, tried all 6 usb ports and 3 cables.

So, if you suggest and I’m going to wait, I can try this through Itunes again, newest version, but that is when I kept getting

the 1604 error, which suggests cables and ports.

All I want is for it to be untethered, so when plugging atv in tv, the plug which looks like it needs booted, comes up.  I really

think it will boot up, but am afraid it will go tethered which I am trying to avoid.  I wanted this one portable to take to our

vacation home where I don’t have a computer.

So you say, Seas0n pass, download another 5.0-9620f and run it?  Above one of you said this would go tethered.

And I have read those crossovers, tried my best to be sure and research before I bought this one (it would be untethered)

as well as load correctly.

Unit is staying in fast blink mode.  I cannot connect to any of the saved signatures in Seas0npass, in .0.9.3, but I can in .0.9.22

both with IFaith.  I can only download 5.0 9B206f.

So I’m going to wait to see if either of you make a suggestion, then if not, run it tomorrow morning with most updated Itunes

and see if it goes thru with no error.  I have another new cable, so will try everyway before I update.

I’m just scared that its going to be tethered, but that is better than a brick!  I can always sell and buy another untethered.

This IS confusing and I apologize if said anyting which contributed.   Ian82 and I are actually saying the same thing.  If you look at the Firecore “bible” of tethered and untethered versions, you see that version 5.0 IS tethered.

But in Seasonpass, version 5.0 (9B206f) actually corresponds to UNTETHERED version 5.0.1 (9B206f) in Firecore’s bible.  So if all went well, choosing version 5.0 (9B206f) in SP should leave you with with untethered version 5.0.1 when jailbroken.  I don’t understand why you cannot successfully choose 5.0 (9B206f) in SP 9.3 if your ATV was running 5.0.1.

You are correct to hold off restoring to a tethered version.  Micro-USB cords can be tricky, but if you are able to successfully enter DFU I don’t think it’s the cord. But invest in a high quality one to remove that variable.  And no harm in also connecting your power cord during the process to see if that makes a difference.

I’m not very familiar with iFaith, so I’ll let others direct you on what to do there.

But FWIW, and I wish I could be more specific, I have received lots of 1604 errors, the same scary “Cord” symbol, and the flast blinking ATV light… And I have yet to not find a way back to the untethered jailbreak. 

One last question: The first thing I ALWAYS do before jailbreaking with SP 9.3 is choose “SAVE FIRMWARE SIGNATURES” which has always been successful (except for versions 5.2.1 and 5.3 which are another story).

Did you save your signatures at any point in Seasonpass with this ATV?