How to correct genres in Infuse

Hi,

I am a spanish speakers, and it seems Infuse doesn’t recognizes correctly some accents in our language.

As you can see on the attached image, there are repetitive categories where the difference are strange characters.

Is there any way to massively correct this information?

Thanks in advanced.

Hi :slight_smile:
You have to use XML-Files…
Then you can add own Genres which then appear in Infuse ??

What type of device are you streaming from?

Are you using embedded metadata by chance?

Hi,

I really don’t know if I am using embedded metadata. How can I know it?

I always use TinyMediaManager to get all my metadata automatically either for movies / series.

That program download a bunch of files for my movies, including cover, fanart, etc…

The files I have for example for a movies that is not correct are:

  • Movie.mkv
  • Movie-poster.jpg
  • Movie-fanart.jpg
  • Movie.nfo
  • fanart.jpg
  • poster.jpg

I was going to upload .nfo file but it seems that extension is not allowed in the forum.

If you are able to change the nfo extension to txt you should be able to upload it.

Thanks, and sorry for my late reply.
Looking at one movie with wrong characther, I have seen that the problem is in the NFO file itself.

Does anyone know any way to edit NFO files massively to correct all automatically?

Thanks in advanced.

el_hombre_de_acero_2013._h264-1080p_ac3-6ch.txt (26.4 KB)

Hi,

Following with this post, I finally changed all my .NFO files with TinyMediaManager, but right now, Infuse still shows the incorrect genres, eventhought I pushed on “update my library”.

If I enter into a movie, push in the movie, correct, use de local metada, it corrects the movie withouth problem, but it takes a long time.

Another solution is to delete all the metadata of insuse and rescan all the library, but with 1700 movies it is kind of slow.

Any other solution?

For performance reasons, details about your files will be cached in Infuse.

You can use the Edit option to update specific files, or the Clear All Metadata option to update all files at once.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.