How do I disable continuous playback/autoplay on tvOS or any other platforms for that matter?

I watch shows at night and fall asleep and see that 15 episodes of something will be played and marked as watched on Trakt. Is there any way to disable continuous playback?

You can adjust this setting by navigating to:

Infuse > Settings > Playback > Continuous Playback

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.