HomePods Out of Sync

Hi, my HomePods are out of sync. I’ve seen a few posts on the forums about this. Is this an issue being solved or…? I’d rather not use Plex.

Can you provide a bit more information on what your setup looks like? How you are using them?

Hi, just set up as a stereo pair. Match range and frame rate is on and wireless audio sync is calibrated to the frame rate and range it switches to.

If I play the video in Plex it’s in sync so I’m pretty sure the file is fine and their HomePods are calibrated properly.

Just tried a movie at 4K 24 (23.9) fps and it’s in sync…

I’ll keep an eye on things and see if it’s a particular format.

Seems to be with 1080p SDR 24 (23.81) is slightly out of sync.

Any updates on this? Running into the same issue. Audio sync is fine on 4K videos but slightly out on 1080p videos. Using stereo HomePods

You may want to post what version number of Infuse you’re using and what OS number. There have been multiple releases since this thread started and many included audio related changes.

Hey!
Currently running tvOS 15.3 and infuse 7.3.6