Help Please!

Hi everyone!

 

I new here and trying to fix my apple tv 2. 

Whats wrong: my apple tv 2 is running 4.4.4 for years now, pretty much since apple pulled the 2nd gen was taken of the market.

 

What i have done so far, 

 

  1. Searched the web for all kinds of ways to fix it.

  2. tried using Ifaith with a pc and saving/dumping the SSH blobs, but ifaith tells me this unit has no blobs saved…

  3. I tried using season pass 0.9.2 and the most reason to dump files, season pass goes through the whole process and instead of said finished at the end it says Failed with a check mark.

I know that apple stops signing each version, but since i havent been updating or altering it since 4.4.4 i dont know whats save to use anymore. I know that 5.3 or something is tethered possibly? Im pretty good with tech but i know some sites are BS in sayiing yes that its untethered and stuff, but i figured id post here and see what others know and can help me.

 

Would really appreciate some help! 

 

Thanks everyone

 

You don’t really say what is wrong with it.  Is it just some apps that aren’t working?  Or does it not boot up at all?

What versions of iFaith have you tried saving your blobs with?

If you already tried rejailbreaking with SP you may no longer be able to save your 4.4.4 blobs now, but you can still jailbreak tethered on 5.3

Oh ya sorry, i had a mental list but forgot to write it all down haha

The appletv basically wont connect to my wifi… I get the connection error… 

But i know my wifi works because all my laptops and other apple tv 2 works perfectly fine… 

What would be causing my other apple tv 2 to not want to connect? It just stopped one day all of a sudden, after i change internet providers and tried putting in the new wifi password. 

No one out there? lol