Help on jailbreaking from 4.0 - from Newbie

wondere if i could get a little advice please

just purchased a new Apple TV2 with firmware 4.0 on it

i want to put an untethered jailbreak on it 5.2 i believe is the latest i can go to


i have tried putting 5.2 on Manually using itunes and shift key to direct it to the file and i get an

" an unknown error has occured ( 3014 )

i have tried putting it in DFU mode also but same message…

when trying to use season pass and selecting 5.2

it coems with an error saying this apple tv is not eligable for the version…


im a complete novice so any advice would be great on what i should do or what threads i should look at



You can only put 5.2 on if you already have shsh blobs (digital signatures) for that release on your device.



i have not got any shsh blobs at all as its still on 4.0…  can i get them somewhere? sorry - all this is new to me … thanks


You might be able to get your shsh blogs using iFaith 1.4 but I could’nt upload them to the servers and the whole process is quite difficult. There are too many different factors which causes things to not work ie. correct ifaith, old version of seasonpass, itunes etc…

 I couldn’t get it jailbroken and i spent hours trying.

damm it… is it worth giving it to one of these “professional” companies to do or wa waste of time?

thanks again for your help


I’d suggest that you do a tethered jailbreak of version 5.3 and not bothering to save your shsh blobs - whether or not you’re able to, or interested in, doing a tethered JB of 5.3, you can always reinstall version 4.4.2 (newer than 4.0 - doesn’t require shsh blobs) using this method .  I’ve done several using 4.4.2 without a problem.  I haven’t tried using the new 5.3 JB but lots of people report success so I’m sure it works too.

Augh!!!   I just can’t seem to get this thing to jailbreak.


I had mine running fine, then decided to restore everything. Now I dl’ed the Seasonpass and new aTV flash ,but cant seem to get it to do anything.


I’ve tried installing a lower version; nothing. I tried a tethered boot. Nothing. Im running low on patience and there doesnt seem to be a complete guide fro drunken louts anywhere.


LAst time it worked like a charm untethered. With 2.3 its just a cluster$%ck. 


Should I try untethered, then immideatly go for tethered? Do I interrupt it somwhere to switch? Do I just go for a tethered boot alone without trying untethered first? (Ive tried those last two, and neither seems to work…)


Im just pissed that I screwed it up and can’t seem to get back to the wonderful world of a jailbroken aTV2