HELP ME PLEASE ERROR 1600 FAIL on 3 PC's and 3 micro-usb!!!!

Hi took 3 days with this and I’m desperate, I have a custom ipw already done and introduce into DFU mode and the Apple TV 2, IREB  5 and then run   on itunes and that I have created custom ipw and I get 20 seconds Error 1600 and down the screen I get a windows message “this device could go faster USB 2.0 USB,” this is a windows 7 computer. I tested with 3 wires, I unplugged all USB devices, I’ve tried on another computer with Windows XP and I get the error 1602. I tried it on another computer but with windows 7 and I get the error 1600. I have 3 days reading and trying everything and I DO NOT!!

Please help me thank you very much.
John

Some recommend leaving the power adapter plugged in while jailbreaking.

I’ve tried and failed. the custom ipw version is 4.4.4. I have done following steps:

http://forum.firecore.com/topic/7279

All these steps ok but gives me the error in itunes
Thank you very much for answering.


Sorry! I didn’t mean while jailbreaking I meant while restoring.

I get the error 1600 when i try to use blobs from another atv.  are your blobs from this apple tv? 4.4.4 firmware?  

If so, what happens when you plug in the ATV?  Sometimes, when the power is plugged in while restoring, it will fully restore the new firmware and then boot up when in Itunes.  Itunes will give an error but it’s fully restored, so you can try to plug it into a tv and it should work.

dont use power cord at all

sometimes you have to, depends on the ATV

 

:slight_smile:

Nope it doesn’t at all! I first thought of this too, but it isn’t! It is only ur cable length… Means as shorten it is than better it does go into dfu n all will go without any errors… Believe me, i changed from 30cm down to 8cm… N all gone well!

Another try cld be, thath u don’t have any other devices connected to ur usb’s!

I have exact same problem, same message about using USB 2.0 also (which I am). Keep getting stuck at the end with error 1600.

same Problem and i try it now 10 Hours… can try… hate this numbers : 1600…