Help Installing Emulators

Hey,

 

I’ve been generally REALLY good at instaling add ons, apps and whatnot to my Silver, 40gb ATV1.  However, I cannot for the life of me figure out what to do.  I installed my flash drive with Nito TV and XBMC.  I’ve had no issues getting my external drives recognized.  When I’ve tried to install Emulators, here’s what’s happened:

  1.  I go to nitoTV to Settings

  2.  Under settings, I go under Install Software

  3.  From there, I sellect Install Emulators

  4.  From there, it always tries to instal BSNES and Fails

If I try to actually run an emulator, firstly they’re not all there.  Here’s what I see:

  1.  I go under nitoTV to Applications

  2.  I click on NESTopia and I’m presented with an apple screen allowing me to select a file.  I’ve taken a photo of it.  I have no idea how to control this screen, never mind what I’m supposed to do with it.  

[[wysiwyg_imageupload:401:]]

 

I have no idea what to do.  I’ve done HOURS of reserach and no matter what I read or do, I can’t get past the bad installation of the SNES emulator.  Can someone PLEASE help me?  I will mail you cookies if you’re in the US or Canada as a thank you.

 

 

 

 

 

 

 

 

 

Hey guys,

Just an update; I decided to load BSNES manually by downloading it SFTP’ing it through Cyberduck.  Once I had done that, I was able to install the rest of the emulators through Nito, which I was unable to do before.  I am still unable to actually play games, but even this is a step forward.