Help. Can't find USB drive using FTP

Today I had to move around some data between my 3 1tb drives I’ve have connected to my system (mac/v2.3/atv3.5) I disconnected the drives from the AppleTV, plugged them into my laptop and moved around the files I needed. As a result of different data now being stored on each drive I renamed them to accurately describe what was on each unit.

I used to be able to access the drives which appeared in the movies folder via FTP using Cyberduck. In the folder were aliases to each drive. Since they’ve been connected back to the AppleTV I can no longer see them via FTP. They (and all the files on them) still appear and play fine under Files/places on the AppleTV. I just can’t now add data to them via FTP.

I’ve restarted the AppleTV, tried placing aliases into the movie folder, and tried reinstalling NitroTV, nothing works. During one restart I accidently okayed the downloading of 2.3.1 but it was stopped in time and I’ve locked the unit from being it to update itself. The software version still indicated 2.3.



Alright… problem solved. I update the version of nitoTV, restarted the machine and everything is back to normal.