HELP...ATV2 5.1.1. (10A831) SHSH blobs

Hi there,

I purchased an ATV2 from a friend which came with ATV2 5.1.1 (10A831) as FW version according to Setting/General/About menu of the ATV2. 

My issue & my mistake was that I saved the SHSH blobs with ifaith & not with Tiny Umbrella. When I try to jailbreak using the latest version of Seas0nPass, I get the message “This Appke TV not eligible…” When I right click on create IPSW. 

Here’s what I tried so far. 

I created a custom IPSW with ifaith but when I restore to iTunes I get error 1600. 

I also tried with Sn0wBreeze with same results. 

Tried with TU TSS Server on, same result. 

Tried with hosts file in windows/system32/drivers/etc…same issue. 

 

My last hope was to try a YouTube video that explained to create a custom IPSW with ifaith using those ifaith blobs. 

Then download the original ATV2 5.1.1 IPSW from IPSWDownloader.Com

Than use Seas0nPass to create the jailbroken 5.1.1 IPSW by holding SHIFT+Left click on create IPSW & choose the previous downloaded IPSW. This would put Seas0nPass IPSW in my documents folder

Then use total commander to take the 2 DMG files from the SP IPSW & replace them to the custom IPSW that ifaith created. 

Lastly restore in iTunes. 

This would be the solution but I still get the error in SP “This Apple TV not eligible…”

 

According to my process of elimination, I need the SHSH blobs from Cydia servers, since Seas0nPass does not check locally for ifaith or TU blobs. Also ifaith blobs can’t be submitted to Cydia using RedSn0w. 

What I really need is the 5.1.1 Sea0nPass IPSW restore file that’s located in my documents/Seas0nPass. 

 

Is there a way of downloading that IPSW from somewhere?

 

Thank you in advance for taking the time to read my issue & any help would be appreciated. 

 

 

The Sea0nPass IPSW restore file that is created can only be used by the device that created it, so getting someone else’s wont work.

Does your ATV still boot, if so just make another one with seas0npass.

You can also check if somehow blobs were saved for you device by using iFaith and clicking the “show available SSH” button.

Hi there

Answer both of your questions below:

My ATV2 boots only tethered. I don’t know why since in ATV2 settings/About it states version 5.1.1.

As far to see with ifaith which blobs are saved it on server it says none.
Is there a way to submit ifaith blobs to Cydia servers?
I know that Redsn0w does not accept ifaith blobs.

1600 error is sometimes a false positive, meaning it may have jailbroken.

also, it’s been reported that when you get the not elegible error you can just reclick it again and it will succeed.

I did the restore today with iFaith custom IPSW.
I still got error 1600 but it was jailbroken.

There’s only 2 things:

  1. It’s a tethered JB (dunno why) because each time I reboot ATV2 I get no signal unless I tether boot with Seas0nPass.

  2. When I looked at the ATV2 settings/About…it says its on version 5.1.1

Now I’m asking why tethered & not untethered.

That is odd, I can’t think of ant reason it would be tethered. In all my readings here I’ve never heard that happening.

That’s the reason why I would like to succeed to create the IPSW with Seas0nPass but because of the error “This Apple TV is not eligible…” But unfortunately. I’m stuck.

BTW, I tried what u said right click on create IPSW with SP after I get that error to see if it lets me continue but no luck either. The ATV2 is in 5.1.1 already why won’t SP let me?

You have to have successfully saved your firmware signatures for that release on that device before you will be allowed to create the IPSW.

Like I mentioned in my original post, I do have the blobs saved locally with iFaith.

 

I suspect your saved blob may be corrupt.  What file size is it?

For Seasonpass the shsh blobs need to be on the Cydia servers.

Am I incorrect… or doesn’t iFaith 1.5.8 and 1.5.9 (at least) also save the signatures on the Cydia server?

That is the message I seem to recall receiving when using these versions of iFaith.

To answer your question my iFaith blobs is 1.2KB.

Not much you can do then since a blob that size has a missing apticket.  I’ve had this happen on a few devices running firmware version 5.1.1 and have never found a solution…other than to upgrade to 5.3

Should’ve used TinyUmbrella to save the blobs.

The only thing that sucks is that 5.3 is tethered & when I moving the ATV2 from room to room.

That sounds like a blob that hasn’t formed properly.  You can run iFaith again, the blob should be 7.21Kb on your local machine.  You won’t be able to use Seasonpass though as once written the cached iFaith blob will not be overwritten.  If you can get iFaith to dump a 7.21Kb blob locally you can use Sn0wbreeze to jailbreak it.

Thanks “ian82” I’ll give it a shot.
Will let u know if I was successful.