Help - ATV broken

Hello,
I never had any issues with my Apple TV (changes years before the HDD sucessfully) always used last firmware, done every firmware update before without any problems online. Now I tried the aTV Stick. The stick creation, boot, all was fine, only the shell script at the end complained “could not mount /boot …”.

So I decided to remove the ATV Stick and boot normal, without any problems, and tried a factory reset, hooping that this maybe help the Patchstick. All went fine, the factory reset was successful, now im back on version 1.0 - so before using the ATv Flashstick again I tried to update back to the latest ATV Firmware. Download was successful, update procedure started, and FAILD.

I tried it many times, but no success, the ATV update download is always successful, but the update itself fails every time.

That means I´m now stuck at Apple TV 1.0 - no update possible. A total useless device now.

Anyone at aTV is able to help a new costumer?

Thank you,
Greetings from Germany,
Michael

Please send an email via our site and we can help troubleshoot your issue.
http://www.atvflash.com/contact.php

I tried this 48h before posting here … no answer till now. :frowning: