Help - 3.1 - Now Fugu & Cyberduck not working

Since upgrading to 3.1 I am now unable to connect using either Fugu or Cyberduck.
Fugu previously worked but I now get the error message:


Regarding Cyberduck I get the error:

Network Error: Connection failed
Connection refused

Please any help appreciated as I want to get my files back on the ATV!!!


I had the same problem with all my FTP programs and even when I tried using the terminal on my Mac. I don’t know if this is related, but during my first attempt at installing 3.1, I noticed a lot of errors. I figured I’d give it another shot, so I restored to factory and updated the Apple TV and then re-installed aTV Flash 3.1. I kept an eye on the scrolling text and had no errors that I could see. Since then, I’ve had no problems connecting with any of my FTP clients.

So, when installing aTV Flash, keep watching the screen for errors. Maybe one or two are fine, but when the screen fills up with them, it might be good to do the installation again right away.

Thanks. I seem to have got Fugu working by deleting the previous profile and using AppleTV - without the .local

This seems to work. Can’t get Cyberduck to connect at all!!

Yes, a factory restore, and update to the latest software is required before installing the 3.1 version. This will eliminate any errors you may receive, and will get FTP working through Cyberduck.

When trying to connect, you used ‘frontrow’ for both username and pw?