HDR markings in metadata

+1

Aside from adding the HDR tag on the files, can we view it in the attached font/format? Would also be nice to have similar treatment for CC, AD, and especially Dolby Atmos, DTS-X Logo

4k_hdr_cc.jpg

1 Like

DA (except eac3) and DTS X aren’t supported and even if it exists in the file itself I wouldn’t think infuse wants to display the tag if it can’t play it.

I’m aware of lack of compatibility for loseless TrueHD and DTS but that shouldn’t prevent the metadata tagging for reference.

This is available in Infuse 6.4, which was released today.

Enjoy! :smiley:

Hi @james, I have a couple of issues with HDR tags in 6.4. When viewing movies from my Plex server, HDR tags don’t show at all, and they should since most of my library is HDR movies. However, when I hook up my Jellyfin server of the same files, HDR tags show on every movie regardless of if it actually is an HDR title or not. Any ideas?

You may need to use the Refresh option on the Plex items. This will update them with the latest specs, which should allow the HDR tag to appear.

If you want to do your entire library at once, you can use the Clear All Metadata option in Settings.

@james I just tried your suggestions, tried refreshing a single item, as well as clearing all metadata and letting it refresh itself, and I still don’t have any HDR tags showing for Plex items. I also tried forgetting my Plex server and re-adding the Plex server to no avail.

Do you perhaps have multiple versions of the same video? HD/4K/etc

Nope, I don’t have any duplicates or multiple versions of items on my server. Only a single file for each item, typically in 4K HDR unless it’s an older title, in which case 1080p.

I have the same issue

Plex doesn’t have a dedicated HDR tag, so Infuse will try and analyze the video specs provided by Plex to determine if something is HDR or not.

Can you post a screenshot of how the video specs appear in Plex?

I have just updated my infuse to v6.4.
İ cannot any hdr tag at the posters.
How, where can ı see it?
Thanks
(From my Nas device, with smb)

The HDR tags will appear in the metadata lines, as shown in the Fast and Furious screenshot here.

You may have to refresh the metadata for your HDR movies since Infuse doesn’t refresh metadata unless the file changes. If you had already had the metadata a refresh will add the HDR badges. Just do an Edit Metadata and select the correct movies again.

To me it worked by going to Plex and do an ANALYZE instead of refresh

2 Likes

Awesome! Having updated specs in Plex can make a difference. :slight_smile:

I did it and it succeeded this time.
But every film needs to be update to see the HDR badge. One by one…Big job.

Looks like you can reanalyze multiple items at once or your whole library

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.