Have to reconnect my MacBook Pro every time under Infuse 4.1

Hi guys,
I’ve been using Infuse on different platforms for a long time. However, since I bought the Apple TV 4 I have problems with accessing shared folders on my MacBook Pro via SMB. I have to manually add the share every time. After a while, I can not access it anymore and have to remove it an add it again. I also noticed the smb:// address keeps changing on my macbook pro.

I’m running Infuse 4.1 on the Apple TV and Os X 10.11.4 on my MacBook Pro. Wake on LAN is active. I set up fixed IPs for Apple TV and the MacBook pro instead of DHCP, but that did not help. Any Ideas?

Thanks a lot!
Tim

Instead of using a fixed IP address, you may want to try entering a DNS name (E.G. My-Mac.local) into Infuse (if Infuse isn’t detecting it automatically for you).

This DNS name shouldn’t ever really change, unlike IPs which can change all the time.

Thanks for your reply.
There already was an auto-detected DNS name (Macbook.local) in Infuse’s “add share” dialog. I noticed that when I am not able to connect, restarting the Apple TV helped a couple of times. (No changes were made on the Macbook side). Is there more I could try?
Thanks a lot for your help,
cheers
Tim

Can you check to see if your MacBook still has that same name? This can be found in the System Preferences > Sharing section on your Mac.

Hi James,
yes, the Macbook’s name is still the same and has been ever since.
Any more ideas?
Cheers
Tim

Hmm, probably best to open a support ticket so we can look into this.
https://firecore.com/contact