Has the Apple TV 1 been dropped from accessing the Store?

When I switched over to use my ATV 1 the first thing I noticed was that all Store items were missing, i.e. I can no longer access movies etc nor purchase anything. I rebooted the ATV but it made no difference. I did a full reset of the device but it made no difference. I’ve now tried a friends ATV 1 and it too cannot access the Store. I have checked network activity and it’s all ok. I also tried signing out of my Apple account and it successfully let me sign in again.

I don’t believe this is a Firecore issue but has anyone heard if Apple has stopped the ATV 1 or OS-X 10.4 from accessing the Store? Is it all over for my ATV 1 :frowning:

This may be a global issue, see https : // discussions.apple.com / thread / 7938164?start=15&tstart=0 .

If anyone is still interested in this topic, the answer lies with Apple and their move to stop ATV 1st Gen from accessing the Apple Store or the iTunes store.
Moreover, iTunes versions from 12.6 onwards do not recognize the Silver!