Has Apple Stopped signing 4.4.4 ?

Cannot get any ATV2 's to jailbreak with current versions of itunes and SP.

getting 1394 error.


Multiple cables Multiple Computers. Tried different versions of itunes. NO go.

I can only assume that 4.4.4 is not being verified anymore. Can someone confirm this?


I had the exact same problem.  Also tried 2 different computers, using a “select” the 4.4.4 ipsw for the restore.  No go.  Same 3194 error message. Darn. Guess I missed my chance to upgrade from 4.3 to 4.4.4 and re-JB.

Nito confirmed a 5.1 JB so its just a matter of time before SP gets Patched.

Yes they stopped signing.

Thanks Tony. Mods should post this Update on the JB101 Page so the noobs dont flood the forums with questions.




I think I figured out how to jailbreak 4.4.4 using iFaith after Apple already stop signing it.


You need 2 version of the 4.4.4 ipsw:

“AppleTV2,1_4.4.4_9A406a_Restore.ipsw” - original IPSW (can be found in C:\user\documents\seas0npass\download)

“AppleTV2,1_4.4.4_9A406a_SP_Restore.ipsw” - Seas0nPass IPSW


  1. build IPSW with Seas0nPass

  2. fetch blog using ifaith

  3. then click “Building signed IPSW” in iFaith and point to the original IPSW “AppleTV2,1_4.4.4_9A406a_Restore.ipsw”

  4. BUT DON’T PRESS “Building IPSW” YET!!!

  5. now remane original IPSW to something else (like “AppleTV2,1_4.4.4_9A406a_Restore.ipsw.bak”)

  6. then move the Seas0npass IPSW to the same folder where the original IPSW was and rename it to “AppleTV2,1_4.4.4_9A406a_Restore.ipsw”

  7. NOW press “Build IPSW”

  8. Follow the rest of the steps in iFaith and flash using signed Seas0npass IPSW (located on Desktop)

Are u sure this can be done with brand new ATV2 4.4.4?can u make a video please.im very new with this thing 1000 thanks



Hey Thanks for the info, I am not sure how I missed ifaith in the past I will give it a try.

tried doesn’t work for me , invalid message.

Those steps look awfully familiar. Anyways have a look at this thread as I suggest they they try the same thing and he got it to work.


I tried the suggestion using ifaith and it comes up with error 1600 in itunes when you try to restore using the custom ipsw that ifaith produced, any other ideas anybody??

tried after creating ifaith cust but 1600 error in dfu and 1604 error withj shift +restore, snowbreeze doersn’t support 4.4.4

I tried the dance around with iFaith swapping out the name of the SeasonPass’d 4.4.4 firmware but I get the 1600 error too.

I’m very p*ssed that Apple is forcing us to use the new GUI (leaving aside the jailbreak) when I prefer the “old” one - making the 4.4.4 invalid the same day is nasty. I’ve emailed them asking where I can return my AppleTV2 for a refund because my car went in for service black and came out orange ;-) 

Maybe they will backtrack if  enough people write them asking to return the ATV :wink:

Did you use iREB, either the standalone app or with iFaith, when you got the 1600 error?

I tried Ireb and Ifiath neither worked

Yes, I used iREB as this claimed to be a fix for the error 1600…no joy :frowning:

Im another in this boat.

on 4.4.4 can cannot jailbreak! Got the 1600 error when using iFaith too.

Hell, Seasonpass is now giving me “Apple TV not eligible for update” as well.

anyone got anymore ideas?

I´m on 4.4.4 can cannot jailbreak, Seasonpass is now giving me “Apple TV not eligible for update” :frowning:


Waiting for solution :frowning:




I’m having similar problems. I worked on this for 4 hours last night and couldn’t get it working.

I have an Apple TV2 that I wanted to test iOS 5.0 on, so I grabbed my shsh blobs from TinyUmbrella, and I also nabbed them in ifaith just in case, and also created a stitched ipsw using ifaith for the 4.4.4 restore in the future. Cydia is also showing that my blobs are saved server side.

So I tried to downgrade last night for 4 hours with no luck. I have tried combinations of… 

TU with TSS server running
Apple stock server
Cydia server

On all 3 methods I tried using both dfu (pwned dfu as well) and restore mode. I either get iTunes error codes 21, 11, 2005 or 3194 (this one means that the firmware didn’t authenticate)

Also have running iTunes 10.5 just in case (this version was released during ATV2 4.4.4 release).

When I attempt to use the Cydia host with a stock 4.4.4 ipsw, iTunes will just sit at “verifying firmware with apple”.

Can anyone shed some light on what I’m doing wrong here? I assume that I should be going through TU or Cydia since Apple won’t auth 4.4.4 anymore and throw up that 3194 error.


The “not eligible” bit is because Apple is no longer “signing” anything older than the release 5.x pushed out for the ATV2 to give it the ATV3 GUI.

Which is fine if you like that GUI. I don’t think Apple should force me to. That’s like repainting my car when I take it in for a routine service…yes it also kills out naughty jailbreak but taking away the freedom to keep the GUI you had when you bought your ATV is for me, more heavy handed. Everybody call Apple and ask for a refund for the ATV now… :wink: I already have…