Has anyone got the ATV Flash working?

I've spend 2 days trying to install the ATV Flash but I couldn't get it done.

What I did:

  1. restore to original firmware with itunes
  2. jailbreaked OK
  3. tethered OK

but then I got black screen even if I can hear the voice of the ATV2


any clue?

I do have exact the same problem. Installed original firmware and hope that there will a functional version soon.


me three:  jailbreak ok.  tether ok.  install of atvflash for black:  apparently ok.  screen refreshes and refreshed screen looks the same.  after a hard restart of atv, i, like so many, get the apple logo on a black (actually, and weirdly, more like a dark grey) background... and never get past that.  using Seas0nPass 0.67, btw.  frustrated like mad, but hopeful that a friendlier fix is around the corner...

I have the same problem with a flashing aTV and an Apple logo on my TV screen. Nothing else. The last time this happened, I had to reinstall a clean iOS using iTunes (not jailbroken) and my aTV came back to life. Obviously, I couldn't install any FireCore software at that time. And still have not been able to 'til this day!

Same thing still waiting for a solution.

I bought the software on oct 2010 :(

I can jailbreak and tether boot with no problem with Seas0nPass. Everytime I install aTV Flash (black) it seems to copy the files ok but then the screen goes black. Clicking the Menu on the remote does nothing so I unplug and plug the power and I get the black screen with the Apple logo. I tried to even tether boot with Seas0nPass but that didn't work neither. My Apple TV is currently jailbroken with zero advantage.


Which version of aTV Flash (black) are you installing? Beta2 is compatible with the latest AppleTV software, while Beta1 is not.

Same problem for me.  No trouble with the jailbreak and tethered boot, but stuck with the apple logo after trying to install aTV Flash Black.  Using beta 2.  Tried a few times and the same thing keeps happening.  Any suggestions?