Handbrake rips for ATV2 Not working on ATV1

 

 

Hey there,

 

I’ve got movies I’ve ripped in Hand Brake using the ATV2 settings.  I own both ATV1’s and ATV2’s.  Unfortunately, I owned the ATV2s before I owned the ATV1s.  So, 99% of my videos are converted as the ATV2 format.

 

When I upload one of those movies to the ATV1 then go to “media” and import the video… when I click on it, I can hear the audio but the screen is black.  Then when I hit menu to go back, the audio stops, but the screen stays back and I have to hit Menu+down to reboot the ATV1.  That is the only way I can figure out to get back to the menu.

 

Am I doing something wrong?  Am I doomed to re-rip all of my movies in the ATV1 setting??  

 

There are a few things you can try to improve video playback.

  1. Change file playback mode to Quicktime in nitoTV --> Settings --> General 
  2. Disable the 'Apple H.264' item located in the Maintenance --> Settings menu. 
  3. Restart the AppleTV.