GreenPois0n RC6 released!!

Few minutes ago announced GreenPois0n RC6 for Untethered Apple TV 2G!!

>> http://www.coveringweb.com/2011/02/greenpois0n-rc6-now-available-brings.html

rad, thanks.

Hope some brave soul will post a reply after they have tried this and are successful  :) or not....

GreenPois0n is good to go! I attempted to use SeasOnPass several times previously without success. GreenPois0n worked on the first try. However, aTV Flash installer says it's finished, I see the AppleTV menu flash, but now Maintenance menu. What now?

Try to reinstall Firecore again.  Let me know if it works.  

Just tried this several times, it get's as far as apparently starting the jailbreak and then crashes...great :/

Worked like a charm for me, i did a restore in Itunes before atempting.

During the jailbreak it says to plug in both your usb cable and power, make sure to unplug the power cord again after aprox 3 seconds. It isnt clear in the instrutions that you need to unplug it agian.

 

1.  Plug in your ATV 2 with the usb, and run GP.

2. Plug in the powercord for 3 sec, and unplug.

3. Hold down menu and play / pause for 7 seconds.

4. When its in DFU, click "Jailbreak"

5. Once its completed, let it stay plugged in for atleast 40 seconds before removing.

6. The first time you start up your ATV 2 after the jailbreak a new menu called Greenp0ison will show up, from here you can install various apps including XBMC.

Hope this helps, Good luck.

:edit:

Windows 7, x64 bit.

Worked perfectly and all software installed now I just need to figure out what I'm going to do with it.

I've got the same problem...i've jailbroke using GP, has the greenpoison app, but after a successful ATV install, it dont see maintenantce menu

I had the same problem with season pass a few weeks ago, but i just rebooted and it appeared, here it doesnt even after reboot

EDIT: now my atv cant connect to my wifi network, it doesn see the network, i reboot the router and atv but nothing,

restored my aTV2G, ran greenpois0n, says the jailbreak is complete, i wait about 45 seconds, plug in HDMI and get nothing. i don't even hear anything. tried it a few times and also had a few times where i did the initial aTV setup, then it shows nothing at all. new seas0npass isn't even working properly either. i run that, ipsw installs through iTunes, i tether boot, then there's no maintenance menu on the main menu. pointless... any help is appreciated. thanks peeps.

Final success...

Using mac version

was quite fiddley - timing was the issue and having the power cord inserted.

If you have difficulty getting ATV2 into DFU mode - try menu/down combination for 7 secs then menu/play for 7 secs - greenpoison will detect once you have successfully gone into DFU mode. Then it worked and then I had the steady LED light once completed.

 

great stuff..

 

 

[quote="Catastrophe"]

Worked like a charm for me, i did a restore in Itunes before atempting.

[/quote]

 

Me too. Previously JB with SeasonPass. Did a full restore to factory in iTunes, ran GPrc6, rebooted, then installed ATVFlash.  I did have to re-download the new beta, and reboot after the install. But all working fine. Also installed XBMC and now am streaming videos from my HP Mediasmart server too.  Very happy.

RC6 works fine - however you may find (as I have) after first reboot no wifi

The workaround is to go into NitoTV-> settings -> restart low tide

Wifi will now be fine

 

I have to do this everytime Apple TV is rebooted

I give up, I'll be back when there's some half-decent untethered jailbreak software available, but until then I'm just wasting my time :(

Hi!

Is it now possible with GP RC6 use the ATV2 tethered with the atv flash?

I've tried reinstalling several time. Still no maintenance menu.

UPDATE: after reading another post, I installed xbmc from the NitoTV and now I have the Maintenance menu on screen.

JBs on IP4s and IPADs went SMOOTHLY.  ATV not so much so all I did to get it working was NOT plug in the power cable.  All other steps as suggested and at the end, click completed and wait a minute b4 disconnecting micro USB.  Hope this helps someone.

1 Click GP JB

2 Connect micro USB

3 Hold Menu and play for 7 seconds

4 Wait for process (you will only see status bar on mac/windz)

5 Hit complete and wait a minute

6 Unplug mUSB and ouila

7 Install GP and nito......have fun

To clarify - on an IP$, you will see the code injecting on the IP4 screen.  On an ATV, there is no screen and you do not see code on the mac or PC you are using to load GP on your i device.  Thus, just look at the status bar in the GP window to tll when its done.  About three minutes by my guestimate.  Then hit complete and wait another minute.  Ouila.

It worked!!  Untethered jailbreak!!.

 

Win7  !!!

 

yes yes yes!!  Finally after two months of waiting.  now can install all the good software on my Apple TV 2nd gen.

 

Pls see my post below to get GP working.  I think it may help.  Then you can inject FCs beta.......worked for me.