GreenPois0n RC6 Crash on Jailbreak

I've tried Jailbrekaing my two apple tv's using the new RC6 release of GreenPois0n, and it always crashes right after it enters DFU mode and starts to install.  I've tried on both of my apple tv's and using both my mac pro and macbook air with the same results each time.  I've also tried restoring the appletv's in iTunes before attempting to jailbreak them, no luck still.  Anyone else had isues and been able to resolve them?

Same here.

try a different USB connector on your computer.  or try a different USB cable.  Some have mentioned that being a source of errors.

 

Hi guys,

I got the same error. Tried 3 different cables and 2 different macs and one pc.. same problem..

Anyone got a solution..

Seas0nPass works perfect.. but could really need untethered jailbreak.. :D

Hi All,

 

I had the same problem and was able to complete the jailbrake successfully by NOT plugging in to AC power, just connecting by USB

 

YMMV, but it worked for me!

Hope this helps

This also worked for me. Thanks VE7MKF! 73's!

confirmed.  I also do not plug in power.