Greenish Target on Screen

I have this greenish target in the upper left hand corner of my screen when I watch DVD’s. How do I turn this off?

What resolution is your TV?

If 1080, then do the following

Navigate to DVD > Settings > mplayer arguments

Add the following two arguments:

-monitoraspect
16:9