Grainy noisy black

Hello,

I have issues with some 1080p or 4k movies on my ATV4K and the last version of Infuse, the movies are on a Synology NAS.
There’s a lot of grain, specifically on black color, (see on the linked picture, it’s supposed to be a black transition screen).
I’ve tried different settings, still the same problem. I’ve watched those movies with Infuse on my iPhone and iPad, no problem at all. The problem doesn’t occur with other apps on my ATV.

Do you have any advice? It drives me crazy!

Thanks and happy new year to you all :slight_smile:

Dimitri

That looks more like a bad hdmi cable or connection to me. You could try a restart on the Apple TV to see if that may help.

1 Like

The HDMI cable might be faulty, the image is bad only when HDR is enabled on the ATV.
I’ve tried with another HDMI cable, it works fine, even with HDR enabled.

Thank you Bullseye!

Glad another gremlin is banished to the netherworld!

I still have problems with having cables that aren’t all bad. The new tech where frequency comes into play really adds a bit of magic to the mix.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.