GP6 JB works but after ATV flash no maintenance menu

I'm having the some issues. Everything JB's with GP6 (I can SSH etc)  and get nito TV but no maintenance menus.... WHATS THE DEAL??

after updating nito 3 times and restaring lowtide i finally got the maintenance menus. Wierd

RC6 has had a lot of issues with the ATV2 so far. I.E. Wifi not working, etc. Keep in mind, everything is still in beta mode as well...

For a Beta its pretty good tho besides the smaill quirks. TRick I found with Wi-Fi is to hardwire it first (ethernet) then set up your WiFi. Thats what worked for me. Not even a signal through the ethernet just plug it in then unplug it once atv shows it.

I cant get that menu to show at all. Rebooted, Re-jailbreaked, Re-everything.

I installed atv flash after jb with gp6 and had maintenance.. then updated maintenance from maintenance menu and lost it, re-installed atv flash and rebooted and had it back.. 


not sure what the deal is, but so far everything's working again in that regard.

Hi. Not sure if this helps anyone, but I had this problem and tired all of the above. Then I installed Overflow from nitotv and restarted lowtide and it appeared. 

Finally managed to get GP6 installed and Working. ATV Flash installed fine, but as others reported, no Menu. Used Nito to install XBMC and the menu has appeared. Only issue for me is I can not get WIFI working...

The same here!

Installed Overflow, restarted lowtide and the Maintenance menu appeared! =)

I had a same problem but somehow I successfully  JB using GP. First time I had same problem like no wifi, maintenance menu etc.. so I just restored with itune and plugged back to TV and set up my wifi. While doing JB (with GP)after restoring with itune, I got error but I clicked "retry" and complete JB. It looks my first time JB didn't go after restoring with itune (weird). I installed aTV flash (from fire core) and from Maintenance I installed everything. Now I have everything atv, XBMX, wifi etc... working. :) :)



I can't able to ssh to my apple TV 2g. I am getting error.   :(It wasn't problem earlier jb with Seas0npass.  I am getting this error:


Someone could be eavesdropping on you right now (man-in-the-middle attack)!

It is also possible that the RSA host key has just been changed.

The fingerprint for the RSA key sent by the remote host is


Please contact your system administrator.

Add correct host key in /Users/Dharmin/.ssh/known_hosts to get rid of this message.

Offending key in /Users/Dharmin/.ssh/known_hosts:2

RSA host key for has changed and you have requested strict checking.

Host key verification failed.""""


I will appreciate any feedback.


open terminal

cd  .ssh

nano known_hosts\:2

find the line that has or has the RSA Key, and remove it (CTRL-K)

CTRL-X to exit, Y when it asks to save

Try again

I´ve tried the installation 3 times, then its work perfectly.

The Wifi Issue i had too.


open terminal

cd  .ssh

nano known_hosts\:2

find the line that has or has the RSA Key, and remove it (CTRL-K)

CTRL-X to exit, Y when it asks to save

Try again


Thanks. I did that but I can't see any lines. Am I doing something wrong? I still can't use .ssh.  How can I access my .ssh folder in my macbook? I have tiny umbrella and I can see the directory like"/Users/Dharmin/.shsh" but when I followed this path I can't access .shsh folder. Sorry about noob question..

When greenpois0n rc6 was released I've ran it over season pass tethered 4.2.1 and fortunately no issues about the maintenance menu. I had the wifi tweak installed from nitotv.

Yesterday I tried the pwnagetool 4.2 unthetered jb, which is known to solve some issues (e.g. like no wifi), and installed the atv flash black beta 3 from my mac. then, the maintenance menu wouldn't show up! I've restored another anew: no maintenance either. I've restarted lowtide through nitotv menu, killed AppleTV ssh into terminal, and rebooted 3 times at least. After I installed btstack through nitotv, not overflow, the maintenance menu showed up. I could not detect the issue properly, but after installing a package it shows up.