GP JB works but installation fails at transferring files (Error 8.100)

Starting with an unused ATV2, I've installed the latest GP which worked fine.

Before doing anything else I downloaded the latest ATV2(black) on my mac and tried to install it. I get to the transferring files stage and it fails every time with error code 8.100

Any ideas?

 

 

I'm exactly in the same situation, seems to be an incompatibility between atv and gp RC6.1 (it worked with RC6 but the wifi bug doesn't let you install atv without losing networking). Waiting for a fix on either sides (gp or atv)...

same here.

 

With Wifi it just hangs, and with ethernet error 8.100 comes up.

GP RC6.1

Same problem here.  Using a Mac.  GP jailbreak worked, but I get the error code 8.100 when installing ATV2 flash.  Actually, the newest ATV2 flash version has the same 8.100 error even if using the seas0npass tethered jailbreak that I had on there before.  I guess we're waiting for a new ATV2 flash, I'll leave it jailbroken with the untethered GP for now.

I got exactly the same behaviour with GP RC6...

Same with me! There was me thinking this would be easy!

Exactly the same error code here too

ditto here as well.

 

JB'd with pwnagetool 4.2, got nitoTV on, installed openssh from nito (which supposedly fixes the wifi problem) and i still get an 8.100 - can't install error code.

 

i hope i didn't waste $20...

I'm also getting the same error, will a moderator please comment on this issue ASAP.

same error here, any solution?

Same issue. Can not get XBMC installed and freezes up at 8.100. Greenposion 6.1! Wish I would have never updated. Will someone please address this issue!!!

Same error!

The beta should at least work! Not fined tune, but working!

My girlfriend waisted three hours waiting for me! She is also complaining.

Same issue for me as well.  Any ideas?

.

"Sorry, the installer could not install Maintenance (Error 8.100)."

 

Some days ago it worked great! Now after trying to reinstall (too many bookmarks, no way to delete :-( )

I tried the jailbreak with

pawn: Worked excellent!

green: Worked excellent!

BUT: no chance to install atv flash!!!!!!!!

Always with and without installing openssh the installation ended after five or more minutes of working with:

"Sorry, the installer could not install Maintenance (Error 8.100)."

What is Error 8.100 ????????????????????

PROBLEM SOLVED! download the file again and installation will go ok!!! (there was a problem in the server update... fixed by modarator) thank you!!

Same problem here....even after downloading the dmg again and restart of atv2 and mac.

 

 

some moderator input would be really nice!

 

Thank you.

 

 

I too can confirm that downloading another copy and going through the whole process again (2 minutes) works just fine.  Transferring of files completed successfully.

Hello i try a lot of times and it stocks on transfering files, i try to download a does times but all the same... can please anyone tell me how i make it work thx. I also wrote the support team but they don't replay at me yet....

thx

It worked well for me but after maybe 10 times, thats why they call it a beta version. i used GP RC 6.0 and latest ATV2 Black. I recommend that you restore your ATV via Itunes, unplug the USB, download GP 6.0, follow the instructions for jailbreak and wait for about 40 seconds for the jailbreak to complete. Unplug and once Apple TV starts, eject the GP and install the XBMC from NitoTV or from the Maint. menu.

Hope it would work with you this time,

Thanks