GoPro .mp4 movies work with lag

Hello Everyone,

I have really strange issue within .mp4 movies created by GoPro4 camera. I said strange, because when I bought AT4 everything was fine.

Now each movie is playing, but with noticeable lag all the time (movie can has 10minutes, 15 minutes or 1 minute). However when I run the same movie from my QNAP NAS on iPhone 6 using Infuse also, then play it through Airplay, everything is fine :slight_smile:

So we can’t say that this is related with home network or something. On AT4 I tried every kind of share way : SMB, SFTP, FTP, whatever. I shared file from my MacbookPro - results are the same.

Just now I tried to export .mp4 movie into .mov and it works ok, but this is no the solution. At the beginning I was very happy how smoothly AT4 play .mp4 movies from my GoPro4 Hero, but now I’m confused :frowning:

I tried to restore AT4, reinstall / install infuse - no solution at all.

I really appreciate any idea within this topic. Thanks for any solution.