Getting erros with seas0npass on every firmware.

Hello,

since couple days ago I get this error: “SeasOnPass has detected critical error(s) and cannot continue. Please ensure no conflicting software is running and
try again”

I tried on a fresh windows and itunes installation and still the same. What might be the problem?

Thanks,
S@

 

I am getting this too. Where is support?

Too many users are getting this problem even though new and latest Apple’s update or not.

Apple is sending some type of bullets or ECM to every Apple TV2, no matter what firmware version you have. Apple is closing every doors so be very careful and protect your Apple TV2.

Hi

could you let us know what firmware you were trying to do? do you have shsh blogs of your apple tv2 yet? Do you using Apple tv 2 or apple tv 3? please let us know so everyone who ran into this issue can help you out.

Sounds like to me that you are having a Firewall / Anti-virus program that is conflicting. Essentially seas0npass will have conflicts if any other program is monitoring ports or anything you plug into the PC.

Try temporarily disabling any of those before using seas0npass, and see if the error persists.

Hi all,

I’m trying to downgrade my second AppleTV 2 to 5.0.2 (9B830). I have the SHSH blobs for this firmware. On this same system, only a week ago I successfully downgraded my first ATV2 from 5.2 to 4.4.4 version with no problems. You can check the guide and steps I used here. The most suspicious thing is that same system is used. Nothing is changed.

Anyway, I tried using snowbreeze on another system that I just installed. Fresh windows 7 and fresh iTunes. Still the same. It diwnload the firmware, start the patching process and it pops out error on “Downloading firmware signatures” - you can check the pic.

This is happening on every firmware from 5.0.2 to the last. After I tried to patch the firmware using the right-click, at the end I just used the left-click like I usually do with season pass. Still the same for the latest firmware version.

This happens also when no antivirus or firewall is on. Tested this 5 minutes ago. Still the same. Tested with 3 USB cables, same.

Here is a part with the error from the log file:


ateTime: 27.03.2013 11:46:26 Message: Patching message changed to: Downloading firmware signatures…
Exception occured
Application:       Seas0nPass
Version:           0.8.9.11241
Date:              27.03.2013 11:46:31
Computer name:     FIREFOX
User name:         User
OS:                Microsoft Windows NT 6.1.7601 Service Pack 1
Culture:           mk-MK
Resolution:        {Width=1920, Height=1080}
App up time:       00:16:49.3677325

Exception classes:  
   System.IO.FileNotFoundException
Exception messages:
   Could not find file ‘C:\Users\User\AppData\Local\Temp\Seas0nPass\OUTPUT\Firmware\all_flash\all_flash.k66ap.production\applelogo-1280x720.s5l8930x.img3’.
Stack Traces:
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath)
   at System.IO.FileStream…ctor(String path, FileMode mode, FileAccess access, FileShare share)
   at System.IO.File.ReadAllBytes(String path)
   at Seas0nPass.Models.StitchingModel.SignFiles(XElement dict)
   at Seas0nPass.Models.StitchingModel.PerformStitching(CancellationToken cancelToken)
   at Seas0nPass.Models.UniversalPatch.PerformPatch(String originalFirmwarePath, CancellationToken cancelToken)
   at Seas0nPass.Models.PatchModel.PerformPatch(CancellationToken cancelToken)
   at Seas0nPass.Models.PatchModel.worker_DoWork(Object sender, DoWorkEventArgs e)
   at System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
   at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)


How to bypass this?

Thanks,
S@

This is the exact issue I am having and have reported to Firecore. After you get that error and before you close out the error message, go look in the directory listed in the log. You will find that the apple logo file is there, along with another that the file name starts with “recovery”, just that they have the incorrect file name. I am not sure where or how these file names are generated but seas0npass needs to be fixed to look for the correct name, or the ipsw that is downloaded needs to be fixed.

THis is the filename that I see instead of the correct one:

applelogo~appletv.s5l8930x.img3

Still no report? No new version…? Fix…?

Same error on newly installed XP, iTunes and SeasOnPass:/

 

Response I got on my support ticket was the same canned answer.

 

Hi, an updated version of Seas0nPass is currently in the works and will be available soon.

Please keep an eye on our site for updates.

Oh…I hope its fast enough! :smiley: (I almost sold mine :D)

 

Did you get yours jailbroken? I finally got mine done with the help of some saved shsh blobs, iFaith and sn0wbreeze. Will probably not worry about seas0npass any longer.

Yup, did the same. Didnt used seasonpass at all :smiley:

Hey guys I am having the exact same problem and I can’t figure out why it’s so hard to downgrade when I already have the SHSH. PLLLLEAASE tell me what you guys did with ifaith and sn0wbreeze (and what versions)!! I’ve been trying for 2 days straight and cant get it.

Please wait till new Seas0nPass release.

Where is support I have tried on 3 different computers and the same is happening 

I used snowbreeze and shortened the process for one step. Start Snobwreeze, choose download firmware version, use the fw with iFaith mode, start tumbrella, shift click the new fw and u r done.

Hi, if you're a Mac user you can download a beta version of Seas0nPass at the link below. Release versions for Mac and PC should be out later this week.

http://forum.firecore.com/topic/10239

-FireCore Support 
http://support.firecore.com/

 

Yea, damn the seasonpass programmers for making us wait for the totally free service they provide us. I want then to hurry their a55es up!

 

Yeah.  I was thinking the exact same thing.

 

Some people want things spoon-feeding to them even though the solution is clear reading the other threads and this service is provided by Firecore absolutely FREE!  They ought to have some respect.

 

If you have 5.0.2 blobs it is easy to downgrade but I figure that if you cannot be ar5ed to read topics then you will never learn and die dumb!