Genre view problem


Hope anyone can help me with a very annoying thing

I am swedish. So the app uses Swedish as locale.
when I go to Genre section I get double Genre’s fx Adventure and Äventyr.
This is annoying in two ways. First I get double amount of genre’s but worse is that they don’t show the same movies/shows…

I’m a subscriber. Using inFuse on iPhone, iPad, AppleTV and MacBook

This can happen if you have custom xml/nfo files in your data that defines the genre. When this happens Infuse will use that data instead of the information it pulls from TMDb. Infuse is not doing any of the translation of these items.

I think it’s “in addition to” for genres. It will take what TMDB has and also add what your nfo files have.

One other possibility too I think is that if you have Embedded Metadata turned on and there are included genres in the file it will add those to what TMDB provides for your language choice. Always best to make sure Embedded Metadata is turned off unless your sure that you specifically want the info inside the file.

I don’t have embedded meta data turned on but I do have meta data fetch. But that shouldn’t be a problem, right?

I don’t have any custom data in the folders. Only subtitle file if I have that available

What’s the title of the movie?

It’s not one. It is several.
It is weird. As an example. “Film (2015).mkv” ends up in Adventure. If I make a copy in the same folder so I have original movie “Film (2015).mkv” and “Film (2015) copy.mkv” both ends up in Äventyr…
If I remove any of them the remaining film is back in Adventure

It must be a bug when Infuse looks up metadata

I solved it. Must have been corrupt meta data that synced between the different devices.
I deleted the meta data and force quit the app. Then started a clean update on the Apple TV. When that was finished I started the apps one by one. That solved the issue.
Thanks for the pointers guys. Helped me in the right direction


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.