FTP authentication failure

newb question. I’ve used the search but found nothing.

my atv installation doesn’t accept my ftp credentials frontrow/frontrow. I’m able to connect to the atv and it likes the username, but doesn’t accept the password - failed authentication. This is a new installation so should be default.

Anyone got any pointers or ideas how i can load content?

I’m using the latest version of filezilla.

thanks!

I had the same issue, instead of using appletv.local try using the ip address.

tried that, didn’t work.

here’s my log:
Status: Connecting to 10.0.1.9:21…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [TLS] ----------
Response: 220-Local time is now 23:01. Server port: 21.
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER frontrow
Response: 331 User frontrow OK. Password required
Command: PASS ********
Error: Could not connect to server

any ideas?

Which version of AppleTV software are you running (Settings --> General --> About).

software version 3.02.
NitoTV is version 0.9.4
ATV flash version 4.1.5

I’ve also tried ftp’ing using ethernet and a crossover cable (and again, using the direct IP address).

here’s the thing, If I go to NitoTV > settings > Utilities > Services > FTP access, the FTP Access service is listed as “On” but if I select this service to change it, I ge tthe error message “FTP Missing, cannot enable”. The same error message is returned when I attempt to enable AFS. I can’t enable SSH either (nothing happens).

Is this maybe why I can’t ftp to the box?

if so, is there a way to enable this service?

You won’t need to adjust the settings in nitoTV. FTP and SSH are enabled by default.

You may try reinstalling using a USB drive as this will give you a fresh install.