FTP and Quicktime/Flash not working

Hello,

I’m hoping you can shed some light my way.

After installing aTV Flash, I’m able to use Fetch via FTP on my Mac
Pro which has a wired connection, but with my MacBook Pro which is wireless, after typing:

AppleTV.local or appletv.local
frontrow
frontrow

I can’t connect to the Apple TV. I have an Apple Extreme and two Express in different rooms. I tried looking at the Apple Utility to see if there’s anything out of the ordinary, but I can’t find anything wrong.

I’m running OS X 10.6.2. Does anyone know how I can connect to the ATV via the MBP wirelessly?

The second problem is that Quicktime/Flash doesn’t work. Under Browser > Enter Address > I type http://www. apple.com

I use the cursor and click on Watch the Keynote. On the next page, I have choices of clicking on Low, Medium, High. I click on Medium, then it says Loading Quicktime Player, but nothing occurs.

I even placed the CoreAudioKit.framework folder in the “Documents” folder on the ATV.

Am I missing something here? I’ve tried just about everything but can’t seem to get either of these issue’s resolved.

Any help would be greatly appreciated.

Thanks in advance.

anyone?

Hi,

I hope this helps…

I had similar issues and when reading the posts discovered the coreaudio file from Leopard or Snow Leopard would not work. It must be from the Tiger version of Mac OS (10.4.9). Were you aware of this? If you don’t have this version try googling it… that’s how I found a copy. It worked for my install after using the right version.

Good luck,
N.

Hi again,

On my MBP I tried ‘Connecting to Server’ within the Finder to my AppleTv.local and I noticed that the connection was prefixed with AFP:// by default. I understand newer versions of the AppleTV software after 1.0 do not support connections via AFP:. So I changed AFP to ftp://appletv.local and used frontrow/frontrow and it worked. I was able to view the contents of the folder.

As an alternate approach… I use the shareware CyberDuck and it works nicely…

Hope this helps.
N

Hi Neil,

Thanks for your replies. I tried looking for the right version of CoreAudioKit, but I can’t find it anywhere. Any way of sending me a copy? I have 10.4.6 but that didn’t seem to work at all. I sent you an email.

Thanks agin for the MBP info. I’ll give that a try.

D.

Has anyone ever seen this where when you click to view Quicktime content in Firefox, this message pops up:

The Quicktime Plug-in requires the Quicktime System Extension version 7.0 or later.
Quicktime is available from http://www.apple.com/quicktime
Get Quicktime or Cancel

Anyone know what this means?

Hey guys,

Any clue as to why this message pops up?

The Quicktime Plug-in requires the Quicktime System Extension version 7.0 or later.
Quicktime is available from http://www.apple.com/quicktime
Get Quicktime or Cancel

Thanks!

bump

Come March 6, my annual membership will be over. Unless there is a fix that allows me to finally install Flash 10 so that Hulu, Comedy Central and other video channels begin to function again, I can’t justify renewing. It was great while it lasted, but I’ve been asking for help to fix this for two months now and no fix has been provided. ATVFlash claims that Flash is installed and up to date, but I still can’t use those channels, which were the primary reasons for my modifying the AppleTV with ATVFlash to begin with, but since two months ago, I’ve been unable to use it as it worked before. Its pretty disheartening to see the days tick off the calendar with my inability to fully use the product as I once did ticking away with them. It doesn’t leave me wanting to pay to renew-.

Have you tried this guide? http://forum.atvflash.com/viewtopic.php?f=18&t=2629&p=11172#p11098

has anyone figured out the quicktime system extension problem?

anyone know how to fix this problem using FileZilla?