FTP Again

I’m at my wits end here. We just sat down to watch a movie together, so I turned on the ATV, click on Infuse, then my library icons doubled. I go to Shares, and under Saved Shares there’s another FTP share with the exact name as my original share. I removed the one that I thought was the dublicate and am now waiting for my metadata to download, again. I click on some of the folders and some of them work and some of them don’t, even though they are on the same drive. I had to go through and re-add the folders that don’t work. I then go and check out my share and the FTP address has changed from my numeric IP address to homemedia.local, which is what was happening before the update to fix it.

Do you have more than one device ATV, iPhone, iPad etc using the same apple ID and also running infuse? Just wondering if it’s pulling the ftp address from another device that didn’t have the numerical address but the network name instead.

I do have more than one device with the same account and Infuse, but I’ve never entered that address to gain access through FTP. The difference between now and the previous problem is that now I can change my address back without it being overridden. I’ve gone through my other devices and they have the correct address.

Since you’ve gone through and verified that all devices have the correct numerical address has it gone through a complete sync to iCloud? I’ve had it take over 30 minutes to complete an icloud sync and then show the “Last Updated…” message on the library settings screen.

If it is reverting to the .local address now since you corrected it, how long is it working before it does change?

“Since you’ve gone through and verified that all devices have the correct numerical address has it gone through a complete sync to iCloud? “

Yes, I did this last night.

”If it is reverting to the .local address now since you corrected it, how long is it working before it does change?”

I didn’t state that it has done it again since correcting it yesterday. Before the most recent update, it was a common issue that made FTP unusable, because it kept defaulting to .local no matter how many times I changed it. Now, it did the same thing as before, but, so far, only once. That was yesterday. It hasn’t forced FTP to use .local since correcting everything, but it’s frustrating that it even did it this one time. Given the previous history I’m just concerned that it’s going to happen again and again.