ftp access isn't working with 3.3.1??

Hi,

I’ve just upgraded atv to 3.3.1 and the ftp access stopped working for me.

Anyone else with this issue? what should I do?

Thanks!

mine works fine…

are you using transmit?

yes, works great

i’m thinking of a restore+new atv flash install. but i’m scared it still won’t work and than i will stay without an external hard disk support as well…

I’m also having problems accessing my Apple TV after installing version 3.3.1. I am using Cyberduck, when trying to connect I am getting these messages:

chproxy[172]: execv(): No such file or directory

I already tried a reinstall for 3.3.1. This didn’t help.
My Apple TV is accessible through iTunes, so that can’t be the problem.

Greetings,
dedo

after doing a complete system restore+upgrade to 2.1+installing atv 3.3.1 everything is working… too bad it had to come to this :slight_smile:

I am hesitant to do a system restore, because it means I will lose all the files I added with Cyberduck…

Try recreating the flash drive with the latest 3.3.1 version, and reinstalling. This may solve your problem, and avoid a factory restore.

I did as you suggested, I recreated the flash drive with the 3.3.1 version and then a reinstall. This didn’t change anything, I’m getting the same error message when using Cyberduck.

However, I decided to try Fugu and I made a sftp connection, using a force SSH! connection. This works.

So it looks like FTP doesn’t work, but SFTP with a force SSH1 does.