Front row

Update: I figured it out, i had to disable the remote IR on my mac :slight_smile:

Hi, I just purchased my apple tv last weekend & installed atvflash a few days later. Everything is working great and am really happy I made the purchases. Ok, I do have one question and excuse me if this is more of a mac question than an atv one or just a newbie question. Whenever I stroll thru the menus on the atv and if I have my macbook turned on which is on my wireless network. The frontrow on my macbook comes on automatically and I can’t seem to turn it off. Also iTunes popups and plays my music. Is there anyway I can disable frontrow? Again I apology if this is a mac question than an atvflash one. I am more familar with windows.

My first thought would be to pair your remote with the apple TV and unpair with your mac.

Or if you have 2 remotes you can pair one with the AppleTV, and the other with the Mac.