From error 14 to 1600 to normal itunes restore to error 1604 and back to 1600

So I decided to upgrade to the latest aTV flash untethered software 5.0.1, as usual I struggled the first tries, getting error 1600 every time in my win 7 PC so I decided to change to my laptop which has win xp, there I got error 14 sometimes and some others error 1604, there I tried to do a normal restore in itunes but it failed, giving me error 14 over and over, so I decided to return back to my win 7 PC there I tried the normal itunes restore, surprisingly it worked, my aTV 2nd Gen was restored, so the usb cable works, now im trying to restore the seasonpass ipsw file created and now Im still getting error 1600 in my win 7 PC and error 1604 in my win xp laptop. Yes, I tried the troubleshooting explained in the apple support website. What else can I do?


Also getting error 1600 in my win xp laptop after a 1604 error and itunes restart.


It sounds like you didn’t get the Apple TV in to ‘Pwned DFU’ mode, try using the iReb tool to get in to this mode, right before you shift-click to point out the file to use for restore. You can get it here,


That will fix you’re error 1600 problem for sure! :slight_smile:


you’re getting the error because your unit has been restored already with itunes usning 5.0(9b199s) u now need to change it that’s all

step1 open season pass

step2. right click on create ipsw

step3. THE STEP U NEED: go down the list there will be 2 firmware 5.0(9B199s and 9B206F). you need to select 9B206F if you don’t have the option of 2 then ur down loaded of the new season pass was down loaded correctly, but you havn’t gone in the correct folder and open it to run, so lets just simplify it for you just sign in your computer as a guest. then down loaded season pass as a guest now it will be the most recent verison.




Incredibly, this was the problem, I feel stupid, I was relying on itunes warning when the device is not in DFU Mode, thank you so much.


You are so welcome! Been there, done that, so many times! 8)


I have 2 x ATV2, one works no problem the other always seems to have such issues,  this time I could not work around it, your post was the answer!  Many thanks