Freeze when browsing TV shows

I did that, it didn’t help :frowning:


It’s the appletv 4K but the previous one, not the new one.

I did what I could but right now Infuse is imposible to use.

I keep wondering if I am the only one having this problem.

And I guess downgrading to the previous version is not an option, is it?

Can you replicate this issue, and send in a report from your device (and post the 5 digit code here)?

Done: ZPJ2Q

It was difficult to do that because sometimes I get a spinning wheel and the app doesn’t even start. Once it starts at the fifth try or so I click on a show and it freezes and I have to force close the app and start all over.

I really appreciate your help.

1 Like

Issue still seems to persist in the new version. I also see this happening with shows that are english only.

Could you copy and paste the exact file name your seeing this on?

This happens when I open the Season section of a TV show. I am seeing this for Season_09 of a show: Good_Eats. Files would be:


I am also seeing for certain (but not all) Anime shows:

So you are seeing crashes when you try to open a season directory and not when you try to actually play a video?

This appears to be a different issue which we are looking into.

I’ve moved your post to the relevant thread.

Correct. I can actually choose to PLAY from the Season dir, and it works plays correctly. Only when I browse the Season does it completely freeze. Since this is now a new issue, I will say symptoms are complete freeze of the app. Cannot back out of the Season either. App becomes completely unresponsive

Does it happen only with TV shows and not movies?

Also, do you use the Mac App? Because it’s happening in MacOS to me too.

Maybe your setup and mine have something in common, we could figure that out.

I have not seen this happen for Movies. I have this happen on my iOS device, and my ATV device. I do not have the Mac App.

My Share is an SMB server. But the files are all available when accessed from Windows.

Just to check, is this still happening with the 7.5.4 Infuse release that just came out?

Correct. Was happening in 7.5.3 and is still occurring in 7.5.4

1 Like

Yes I just updated and the same problem happens, but I think I maybe have found the problem.

I deleted the app again, but this time I didn’t change the default options and everything worked fine.

Then I changed the options and things got frozen again.

Last time I did this, the first thing I did was to change the options to my liking, that’s why I never saw the app working fine.

So, I deleted the app again, but this time using the default options, and I tried my custom options one by one.

The one that apparently breaks the app is Watched Indicators → TV Shows Only

If I choose TV Shows Only, the app freezes. If I choose “On” everything’s fine.

Furthermore, I did the same thing on the iMac app, I changed it to TV Shows Only, and everything got fixed too.

It’s a little early to tell, but so far it never failed with “on” and it always fails with “TV Shows Only”.

What do you think guys, does this make sense to you somehow?

I’m kinda happy now :slight_smile:

1 Like

Maybe we are having a different problem here but did you try this?:

The one that apparently breaks the app is Watched Indicators → TV Shows Only

If I choose TV Shows Only, the app freezes. If I choose “On” everything’s fine


Confirmed issue only occurs when watched ind are set to TV Shows Only


I appreciate you all going the extra mile and testing to find this! I’m sure @james will be able to narrow things down with your input. :+1:

1 Like

Happy to help!