Folder Image

Use the name “folder.jpg” for image files in both the main series folder and the season folder.

I dont use any “fan art”, nor do I have any images saved in tv series, season or movie folders, but, once the fetching metadata, and thumbnails completed I have the correct cover art for everything, ( 429 movies/4456 tv Episodes). I already had verified that all tv files followed tvdb standards, and movie files tmdb standards. I really only use the Library Folder to select tv or movie files as it is all there, correctly organized. I can even select music videos, ( which don’t have cover art) as they are delegated to the “other” category.

This works both on Windows XP and Vista, not certain about other Win forms. What this will do is make chosen organizer invisble, not covered up. can i hire someone to do my homework The envelope will be just noticeable when you attempt to highlight it (see beneath.

Try this layout. It works for me.

The Affair (this is your folder name)

  • Season 01 (this is also your folder name)
  • The.Affair.s01e01.mp4 (this is your file)

thanks - so does folder art appear automatically in (the affair and season 01 folders)?

It only appears in the “The Affair” folder. “Season 01” folder is blank since that feature is still not available.

Hi, I am still struggling, i tried the above but still showing as folders
Please see attached pics
anymore help appreciated

Thanks
Mike

img_0121-1.jpg

Can you do a screen capture / photo of whats inside of season 1 folder

Sure, please see attached, as you can see the folder art appears in there

thanks

The same problem here, but not on my iPad.
Infuse Pro on the iPad is showing the folder art but infuse Pro on the Apple TV is not.

It seems you don’t have favorites set to look for metadata on the internet, just in local folder.
If you select and hold (click and hold touchpad on the remote) favorite on the main infuse screen you should be able to select something like “Use Remote Metadata”.
Attached photo shows the way it should look if you have remote metadata selected.

Thanks will give it a try after work, fingers crossed this works

@zemun2
Thanks, that was the solution for me.

Just had a look and I don’t have this option (see attached pic)
any ideas?

Is that all you get when you click and hold the favorite folder (one with the star icon)?

yes thats all i get- i think it might be to do with the version i am on (4.3)
what version is yours?

same 4.3

Sent you a message

Hi mate - please see attached images
step by step
I get metadata artwork once I click on season 1 folder and go inside

thanks
Mike

Hi Mike,

Based on the picture “img_0150.jpg” it seems that you have folder “Season 1” inside of folder “Season 01”. If that is the case you need to move everything from “Season 1” into “Season 01” folder.

Dejan