Flash Drive Creation - Questions

Hi,

I’ve recently purchased ATV flash but I can’t get it to install. I didn’t realise it would be so hard to install this software and so costly. I’ve been through the forums in regard to flash disk creation and which flash disks to use. I have now purchsed 5 different makes of flash drive and I still can’t get the install to work.

The process to create the flash drive seems to go fine after finding some tips on the forum however once the software indicates the drive is ready & unmounted nothing happens when placed in the Apple TV.

Can anyone tell me:

I assume the flash software is creating a MAC format image file on the flash drive which would automatically execute when installed into the AppleTV (with power cycle)?

As a windows user, should I be able to see anything on the flash disk after the software has updated the flash disk?

If i were to put this in a MAC would I be able to see anything?

Thanks in advance.

JBK

Note to ATV Flash:
I’m at the point of asking for my money back as I can’t keep buying more & more flash drives. Why don’t ATV Flash just send out the correct flash drive or at least have an option for their customers to buy one that is known to work? Guessing at required hardware is making the whole process very painfull.

We’re sorry for the trouble. Your results are not typical.

Please email us directly and we can troubleshoot your issue further.
http://www.atvflash.com/contact.php

Hi,

I’ve already emailed but had no response hence looking for help on the forum. Whats the best method / times to email? Do you use MSN?

Thanks

John

I have the samme problem… :cry:

I’m assuming after a failed install on the flash drive, you have formatted the drive with this tool shown on the wiki?

If not try that and see if it helps. What sizes and brands are ones you all have tried?

Hi, I just purchased the software but I’m having the same problems as the posters above me: my Apple TV boots as usual even waith the USB stick attached.

I have Windows Vista and the install process goes smooth.

I have tried many memories without success:

  • Generic 512kb, 1GB and 2 GB (don’t know the brands as those were marketing material)
  • SanDisk 2GB (this one I purchased because it’s on the list in the troubleshooting section)
  • Kingstone 1 GB (purchased)

I can’t go on purchasing USB sticks, is there something wrong with the updated software? am I doing something wrong? Is there a problem with the update that we download during the install process?

Please help!!!

I really don’t want to ask for my money back, I just want this great software to work!!

Thanks

Just an update to my situation…

aTV Flash has great support, they offered a very suitable solution to my problem (sending a working USB key) but they as well gave me the option to wait for the updated 3.6.3 version. I decided to wait for the update and downloaded it once available: it worked the first time!! I’m a happy camper now.

If you’re having trouble creating a working USB key with 3.6.2, try the update, btw I used a SanDisk 2GB.

Thanks aTV team!