Flash Drive Compatibility Issues

I have attempted several installs of 3.5.1 to utilize external USB drive and my ATV still hangs at the Apple logo after installing. I did the nitoTV Smart Installer to no avail. I have used 4 different USB Stcks.

I thought this issue was fixed already, now what??? :?: :!: :?: :!:

I have just purchased the software for $60 and i cant install it!!! i feel like iv been robbed!
My ATV doesn’t evan recognize that the flash. so when i put it in its doesn’t do anything but load up normally.
I am so peed off! what can be done and when>>> :x

Are you guys running Mac or PC?

i just bought mine. i followed the directions. insert the usb, plug in the power cord and it goes through a series of apple logos and boots up. can i have my $50 back?

There is a 15-day money back period, just E-mail Fire Core here: http://www.atvflash.com/contact.php

If you’d prefer to get some help then please be a little more specific with what system you are using and I will try to help you out. I understand some of you are having problems, but a little bit of patience can go a long way here.

I am using a 2 week old MacBook Pro and a 1TB Western Digital External USB HD.

There are two things you may want to check.

  1. Make sure you are running the installer directly from the disk image. Do not copy it to your hard drive first. (Mac versions only)

  2. Make sure the flash drive you are using is compatible. We have a forum thread that discusses this here: http://forum.atvflash.com/viewtopic.php?f=10&t=68

appletv 2.3.1
atvflash 3.5.1

macbook pro 2.4 ghz/ OSX 10.5.6
ativa 4gb flash drive

installed atvflash to usb via zipped file
factory reset appletv
updated appletv to newest version
unplugged apptv
inserted formatted flash drive with atv
inserted powerplug
series of apple logos
no installation of atvflash.

what am i doing wrong?

Are you running the aTV Flash installer inside the downloaded file, or just copying the file over to the flash drive?

The install guide can be seen at the link below. Make sure you are walking through the same steps.
http://www.atvflash.com/install.pdf

If you’ve done that, and the you are still having issues, it is most likely a flash drive compatibility issue. Do you have an alternate drive you can use?

ran it inside the zip file. i did not grab it and drag it onto the flash drive.

bought a new flash drive. followed all of the steps as directed and set out in the directions. still no dice. i’m begining to get frustrated.

Hi all!

I have also just purchased a ATVFlash for almost $50 but I can´t get it to work. :evil:

I have previusly used the free USBCreator with a Sundisk Cruzer Micro 4gb and that has worked fine. But when I tried to use this on the ATVFlash it did not work at all. :cry:

I have followed the instructions by the book. But when I´m plug it in to my ATV and plug the power cord in, it just light up and the it doesen´t happen nothing more. The ATV starts up normaly.

When I try a 256mb sundisk cruzer micro it boots up and I can see the ATVFlash logo and the text is starting to scroll but suddenly i freezes and nothing happens.

I have not a clue what to do! I probably go to the store tomorrow and buy a 1 gb from a different brand but what happens if tha won´t work either… :x

Please help me out here.

@pierreh email sent.

@slimbilly email sent.

I must echo the concerns expressed in this chain. I tried to get this product working in February, spent hours and hours with it with no luck. I thought I would try it again with the update. Its now a couple hours later and I am still trying to get it right. I will finish this round of fixes and, if it works, great – if not, I give up. It is simply not worth the time and energy I have devoted to it.

I have read the positive praise: This product works great, when it works. I add a small word of caution, it can consume a tremendous amount of effort when it doesn’t work.

But right now, I’ve got my fingers crossed.

Jim

Hi all.
Im having the same issues. Used three different sticks now and all three do not work.
Is there any fix to this yet please? If not I will get a refund until its fixed.

got it to work. pretty cool. completely was the model flash drive. i would recommend a page on the main site where one can go to find the model flash drives that have been proven to work instead of the pages long forum post. i would have bought a compatible flash drive had that been an option.

and the website could set up a partner deal with amazon, link the list to flashdrives that they carry and make a little extra scratch off of that.