Fixing Episode Number Metadata

I’ve been having issues today with metadata on Infuse PRO v4.3.4 for iOS.

For most of the shows, the automatic metadata pulling works like a charm, but there are a few that are not working at all.

I’ve tried manual searches but they don’t work either. They either turn up no results (searching for “the big bang theory”), or turn up unrelated results (searching for “the last man on earth”).

A couple cases that haven’t worked:
the.last.man.on.earth.301-hdtv-lol[ettv].mkv
the.big.bang.theory.1006.hdtv-lol[ettv].mkv
the.big.bang.theory.923.hdtv-lol[ettv].mkv

And a couple that have:
The.Last.Man.On.Earth.S03E05.HDTV.x264-FLEET[PRIME].mkv
The.Simpsons.S28E07.HDTV.x264-KILLERS[ettv].mkv

From what I see, the difference is how the episode number is written down…

The only thing is, there are quite a few files, and I only have them on my iPhone now. Is there any way to rename them? I’ve tried via FTP and directly in the app to no avail…

Thanks and congrats on a truly great app!

Infuse does not currently support the 301, 1006, 923, etc… season/episode naming styles, though it is something we’re working on.

A list of the currently supported naming styles can be found here.

Cool, thanks for the update James!

Just a quick follow-up… is there a way to rename files directly through Infuse?