First time jailbreak

Hi, i just followed the guide to JB my ATV2 running on version 5.0.


Everything went well, including the tethered boot. But when i unplug the usb cable and plug in the hdmi (connected to my tv) i have no output to my tv.

The light on the ATV stops blinking and goes solid. And the power cable hasnt been unplugged since the tether.
Any ideas?

I would suggest to attempt to boot tethered again. How old is the TV?

no this happened to me already unlpug the hdmi both from the apple tv and the tv and replug then it will show


Its actually a monitor with hdmi. Its a little over a year old.


Ill give it a go. thanks


That worked. :slight_smile:


Cant get XBMC to install. everything seems to go right, but when it reboots and i re-tether theres no XBMC.

how are you trying to put xbmc


I used the method here -

use this since it worked for me



I saw that but. im not sure what im suposed to do with the link.

dont use the link ssh to your apple tv and just copy and paste each line at a time

so ssh and follow this

command 1

apt-get update

command 2

mkdir -p /Applications/

command 3

apt-get install org.xbmc.xbmc-atv2

command 4

mkdir -p /Applications/XBMC.frappliance

command 5


command 6

dpkg -i org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb

command 7

rm org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb



when you finish i think your apple tv should restart well you should see it restart by itself

It worked. thanks mate.