Firmware 5.0.2. error 3194

Hi guys,

 

I keep getting the 3190 error, known as ‘can’t recover the firmware, the file is put in finder…’.

Guess this problem normally appears at higher firmwares like 5.2+ so I can’t figure this out. Also tried the simple mode on sn0wbreeze but the same error appears.

 

Anyone got an idea? If not, can someone confirm me that this version isn’t jailbreak-able.

 

Cheers from Holland:D

Are you using the most up to date Seas0npass?  It will automatically break.  You will need a to do a teathered boot though.  I’m assuming you don’t have the most up to date file as I was getting the same error before the update came out the other day.

 

Before what update? Seas0npass? I am using the latest version, just re-downloaded it. Now trying to update to 5.1 and JB that one…

If you are, try not to choose a specific firmware, unless there is something specific on that firmware you are looking for.  I did nothing special and let it do its thing.  Also start from a fresh Apple restore, that seems to correct some problems others were having.

Yeah but if I restore by iTunes it will put 5.2.1 on which is not jailbreakable, right? So I’m stuck now, Apple does not sign (restore) 5.0.2 anymore and I can’t update cause 5.2.1 is unjailbreakable.

Or is there any other option?

edit

5.2.1 is jailbreakable, a tethered JB.

5.2.1 is jailbreakable, it’s what I am running now.  It is a tethered boot, but that’s minor really.  Do the full restore then run Seas0npass without choosing a specific firmware.  Do everything by default.  You may run into error 1604.  If you do, run the full process again and it should work fine.

For what I do, the only bug I run into is XBMC causes the ATV to lock up when you try to exit and it caused me to have to re-jailbreak once.  Again minor.

But a tethered JB will mean I have to connect to my mac every time I turn it on, or doesn’t it? I only know this by jailbreaking a iPhone so correct me if I’m wrong. The ATV only goes on standby so never really reboot, or do you have to tether every time? I never used tethered JB’s.

If that’s the only option I’ll do that.

Yes - if you power your ATV off (or do a hard reset) then you have to repeat the tethered boot phase.

However in reality many (most?) people do not switch their ATV off - merely put into sleep/standbye mode.   It can come back from that state without needing a tethered boot.  FoR such users the fact it is tethered is not much of a nuisance.

Thanks for your help, I understand now.

 

Too bad, I thought I did very good with buying ATV with a older firmware, but now I have to upgrade it anyway. haha

If I had to jailbreak each time I exited xbmc I’d hardly call that minor. Sounds like a gigantic PITA to me.