Filesystem Patches Failed!

“Process failed with reason: filesystem patches failed”.

I simply don’t get this.  I simply did exactly as Seas0npass expected… clicked to get it started, clicked to say enable UI scripting, and then waited.  I had this with the last version as well, I thought that 365 might have been different… but no.

Macbook pro with Lion 10.7.3 and latest itunes.

No weird stuff on board.

Any ideas, anyone?  I want to buy aTV Flash but no point if I cant even get to first base.



If you have a windows platform it works on that.  I had the same issue on my macbook pro lion 10.7.3 but was able to get it jailbreaked on my windows 7 laptop. Also in the instructions it states not to have the power connected to AppleTV when going into DFU mode.  Its incorrect you need it connected.  Andy

Ok update I did get it to work on my macbook pro with lion.  What I did is ran seasonpass from local disk and it worked fine.  Before I was running it from a FW drive not sure why it made a difference but it seems to have. 

Thanks for those suggestions, Andrew, I’ll try again.  I also had it on an external drive so will move everything to local and see what happens.  Also, will connect to power as per your effort as well. 

Thanks again :slight_smile:



OK, all good.  Running from a local disk seems to be the go.  Also, it all went without a hitch (I suppose, havent reconnected to TV yet) and I did not need the power to be connected.  Just the USB.


[edit] KACK!!!  It works with the TV… that is, everything except Home Sharing./  I’ve turned it on and off and on, on the computer but the ATV is not registering that it exists.  Thsi is a pain, because I hit the pay button to get ATV Flash (Black) before checking that all was working.  Oh well… next step…reboot and see if that helps

I have the same problem. But I only have a mac. Not a Windows Pc. so what can I do to fix it?

To everyone with the “Filesystem patches failed” problem, see this post by arpena. It solved the issue for me: