Files "dissapeared" after messing around with directories

Hey,
I’ve been using Infuse on a AppleTV 4k streaming from using from a raspberry pi 4 using SMB.
Because of reasons, i tried moving a the contents of a different folder on the same pi and added the new share, but after i did this, only about 1% of the files shows up in Infuse…

I can see missing files clearly when accessing the drive from windows or the Pi itself, also i have different share in the same Pi that i havent touched, which works fine.

I’ve tried rescanning, adding and removing the share a few times etc. without improvement.

Anyone know what the problem could be?

Patient: “Hey doc, it hurts when I do this.”

Doctor: “Then don’t do that!”

Sorry, long day. :clown_face:

Did you make sure you have the sharing permissions for the new directory set to share with the Infuse log in?

There is a users guide that may help with set up and trouble shooting tips.

1 Like

haha…I feel like i had that one coming :rofl:
I tried chown’ing the folder without result, but now i am trying something else that seems to work.
I’m basicly moving the stuff to yet another folder, but this time im only moving a relatively small part of it at the time (its a big folder), and scanning the files between chunks.

Annoying, but it seems to work so far :slight_smile:

1 Like