Filename extension associated with Infuse

I’m using the ios files app for viewing Text Files (*.txt)

After installing Infuse, Text-Files are opened in Infuse (and not recognised as subtitles)

Is there a way to disable that behavior?


1 Like

Welcome to the forum!

This is sort of a quirk in how the Files app works, but you can restore the previous behavior by following these steps.

  1. Locate a .txt file in Files
  2. Use the ‘Share’ option to open this file in another app, like Dropbox
  3. Return to Files, and the preview feature should work as expected

This same process can be used for other file types and apps too.

It does not help!

1 Like

Hi there,

i’m experiencing the same trouble.
Trying your mention frome above does not help me out.

Any further suggestions?


Uninstall infuse. Try opening the files (should open in another app). Reinstall infuse.

This is an iOS issue. If that doesn’t work try calling Apple.

Nothing of that helps. Ringing Apple of course doesn’t help either. It would be nice if there would be an option to deactivate subtitle import in Infuse. I think that would solve the problem.

Sorry mate, reinstalled, cleared, totally reset an old iphone i had lying around, nothing at all.
To ask apple about supporting 3. party apps wont help either …

A little frustrating … i bought the app and totally love it on my atv 4k, but can’t use it on my iphone because i need text docs in apple files daily -.-


Good Idea Sebastian!

1 Like

Another option here is to long-press on a text file and select the Quick Look option.

This will allow you to view txt files in the Files app, and ignore any file associations the Files app may have.

Yeah I know, but that’s very inconvenient, especially when you have to go through a few text files.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.