File Systems Patches Failed (OSX 10.11.1) Help Needed (please!!!!)

Hi All,

I am having huge problems JB my apple tv2 after it threw a fit.

I have restored the atv to 5.3 but cannot jailbrake despite several attempts :frowning:

I have tried version 0.97, 0.96, 0.95 but keep getting the file systems patches failed every time??? I am using OSX 10.11.1 (El Capitan)

I have looked at other postings on the forums regarding this error and have tried a different machine (running OSX 10.11.1) and i have even tried running windows 10 on parallels which goes further but I end up with a “Error entering DFU” (despite SP seeing the device in DFU mode!!!)

I have also tried doing the jailbrake with the power cable attached and without the power cable attached.

Any help would be gratefully received before I lose the will to live!!!

p.s. this unit was Jail broken previously and worked fine until it got itself stuck in recovery mode.

I have the same problem, there is no problems going to 6.2.1 but thats TETHERED and i dont want that :slight_smile:

Some pls help us

I am having the same problem… DYING HERE! HElp anyOne?

Yup, same problem here.

It´s the file system om 10.11.1 that’s giving us problems.
So setup a lower version of OS X or maybe you have a friend that has one.