File Sharing - Not working (SOLVED)

Move this from the other forum…

Hi,

I have installed File Sharing on my 1st Gen AppleTV. The process seems to have worked but everytime I try to connect to my AppleTV through SMB it tells me the username and/or password is incorrect. I am using ‘frontrow’ for both.

I removed File Sharing and tried to connect and both my Mac and iPad couldn’t even find the SMB server, so it appears the installation has worked, but for some reason the standard ‘frontrow’ username and password is not working.

UPDATE:

I have also just done a complete restore of my AppleTV and redone the ATVFlash installation. The same problem is present. Using my iPad and Buzz Player HD I am able to connect to the appleTV using SMB and see the attached external hard drives. However when I try to access them it keeps saying the login is incorrect. I am using ‘frontrow’ for both username and password

Can anyone help me?

Thanks in advance.

Doesn’t work with me either.  I enabled smb file sharing on both silver Apple TV’s in the hopes of sharing content between them (stored on their internal drives).

 

I can connect to them via my Mac’s “Connect to Server” function with smb, but cannot get the two ATV’s to connect to each other . I get some error that the network is down, or it can’t find the address or something.  

Just to update anyone who is also having issues…

 

Fire Core support got back to me and told me to install the update 4.3.1 and then remove and reinstall file sharing. This has fixed the problem and suggest anyone else who is having issues tries the same.