File Sharing - Installation and Login

Hi,

I have installed File Sharing on my 1st Gen AppleTV. The process seems to have worked but everytime I try to connect to my AppleTV through SMB it tells me the username and/or password is incorrect. I am using ‘frontrow’ for both.

I removed File Sharing and tried to connect and both my Mac and iPad couldn’t even find the SMB server, so it appears the installation has worked, but for some reason the standard ‘frontrow’ username and password is not working.

Can anyone help me?

Thanks in advance.

What ver of apple tv software and firecore ver? I had not updated to apple’s latest 3.02. I was on 3.01 and was on firecore 4.3.1 (latest) and still able to install file sharing but it did not work. You may want to be sure all is up to date. If so try uninstalling file sharing and reinstall.

If you are reading this over 4th weekend FYI any reinstall of nito which will be part of the upgrade from 3.01 to 3.02 will be delayed as nito site is down so can’t run nito smart installer.