file appletv2 1_4.3_8f455_sp_restore.ipsw not created

I’m using mac mini with MAC OS X 10.7.1 (lion)

iTunes 10.5

New apple TV

When I start Seas0npass it downloads the file in my documents folder in a new folder called tether. Than it starts patching that file and when is has done doing that, it asks to go into DFU mode. No problem here. BUT when the scripts wants to use the newly appletv2 1_4.3_8f455_sp_restore.ipsw file, it can’t find it.

When I manually try to find the file, I can’t find it either. It is not in my home directory. But the seas0npass software has never complaint when patching. I have seen appearing disks that disappeared again (as it should, I guess)

My computer is not in English but in Dutch (Belgium), so there are no “users” but “gebruikers” (does language have something to do with it?)

The first 3 times I pointed iTunes to the appletv2 1_4.3_8f455_restore.ipsw file in the tether folder, but that didn’t jailbreak my atv2 (off course)

 

I’m going to give it a try on Windows 7 64-bit tomorrow.

 

I don’t think it’s a language issue - I have exactly the same issue on an English Mac, running Snow Leopard.
Seas0npass goes through the routine of creating the ipsw file, but then cannot locate it.
I too have searched manually for the file, but to no avail.

Hi, the same happens to me … the appletv2 1_4.3_8f455_sp_restore.ipsw fle won´t be stored on my filesystem. Nowhere !!!

I only found appletv2 1_4.3_8f455_ restore.ipsw in documents / Tether

 

MAC OS X 10.7.1 (lion)

iMac 24 with Itunes 10.5

iMac 27 with Itunes 10.4.1

Any idea?

 

Same exact problem here… running Mac OS X Lion (maybe it’s a permission issue?)
Going to try to start the app in terminal using sudo to see if it gives it permissions it needs.

OK … this problem is not caused by firmware, I beleave it´s caused by lion. I have given Seasonpass under Windows 7 a chance. That solved the problem for me. The modified firmware was created and the rebuild with the modified firmware was successful.  Maybe it´s a permission problem. The script looks for a special folder where the modified firmware would be stored. This folder was not created … may be caused by permission in folder documents. Normaly the folder seas0npass will be created. But not at the moment. Apple maybe avoid that … lol 

It’s not Lion, I’m still on Snow Leopard and get the same issue…

Personally, it’s definitely still sounding like a permissions issue.

Could we not have this simply go to the user’s desktop?

This would be much cleaner and permissions (shouldn’t) wouldn’t be an issue.

Posting directly in the user directory seems odd to me anyway.

Here is the section of the log file that I think is causing an issue.

2011-10-11 17:51:23.733 dbHelper[951:707] Unmounting Image…
asr: successfully scanned image “/private/tmp/tk/ipsw/038-1318-062.dmg”
2011-10-11 17:51:45.195 Seas0nPass[803:b103] under 4.4/5.0
2011-10-11 17:51:45.248 Seas0nPass[803:b103] support bundle patches ended with status: 0
2011-10-11 17:51:45.249 Seas0nPass[803:b103] createIPSWToFile: (null)
  adding: - (deflated 0%)
2011-10-11 17:51:45.336 Seas0nPass[803:b103] ipsw creation status: 0
2011-10-11 17:51:45.372 Seas0nPass[803:b103] ipsw created successfully!

Exact same problem here… help please.  iTunes launches and searches for a file in (null)

Same here. Brand new ATV2.  System 10.5.8, Seas0nPass 0.7.8, AppleTV2,1_4.3_8F455_Restore.ipsw is placed in folder, 'Tether" in Documents, but  Appletv2 1_4.3_8f455_sp_restore.ipsw file cannot be seen anywhere.

 

Sorry, was a minor oversight on our end. Try the new 0.7.8 (165) version which should get you back on track.

Update from within Seas0nPass or download here: Seas0nPass for Mac

I was having the exact same problem. It started to happen when I updated Seas0npass to the latest revision. After using a previous revision 118 (yet 0.7.8), it started to work. New revision (165) doesn’t work AT ALL. Here’s the link for 0.7.8 (118) version in my dropbox: Seas0npass 0.7.8 (118) 

 

I can confirm version 165 did not work either. Version 118 did work. Thanks emiyake for v 118 !

Hmm. Would you mind posting your log when running build 165.

We’ll get to the bottom of it. Sorry.

Log File sent in Service Request

Thanks!

Well in the mean time, I managed to jailbreak from a Windows 7 64-bit computer and that worked for me. So as my own problem has been solved, I won’t post in this topic any more.

For all those other people, having this problem and are not able to use a windows machine, I see they’re looking into it.

Thanks to all those people giving workarounds and/or solutions.

Here’s my log file. Tks.

[/quote]

Thanks. What issue were you seeing with the 165 version? Looking at your log it looks like the latest version that was used was 160.

I updated seas0nPass this morning and everything worked fine with the new build.
Thanks for the quick turnaround!