Favorites get "Error Occured" message, but accessible in Remote Shares

Ive had Firecore on my ATv2s for a few weeks now and it has been great … until now.


Current Setup:

Desktop (which acts as Server, ethernet connected to router) Named Deschains-PC. External HHD attached using Drive Letter H. H is shared, as well as folder called media, which holds all my … media. In media is Movies, Series, Kids, Music and a few others.

Living Room ATV2 (Ethernet Connected to Router)

Bedroom ATV2 (Wireless Connected to router)


All was running great and then then both ATVs started having Issues.

Living room ATV

Originally, when i added shares, it found Deschains-PC, in which i found my media folder. Movies, Series, Kids and Music were each saved as favorites.

All worked great and then i started getting an error message with each favorite file which read "An Error Occured. Could not open dir[smb//DESCHAINS-PC/Media/Movies%20TV%20Shows/Series]. Reason:No such file or directory (2).

It gives a similar error message for all the favorites.

If i go to My Files, select the DESCHAINS Share under the heading “Remote” I can still access all these folders no problem… but obviously i need my favorites to work.


Bedroom ATV

This also started giving me the same error message for all my favorites,  but the added problem im having here is when i go to The DESCHAINS Share  under the heading “Remote” on the bedroom ATV, it says “There are no items to playback”.

DESCHAINS as well as the 2 ATVs all have static IP addresses and connectivity to the internet, if that makes a difference.


Any ideas…?


Thanks in advance






Same symptoms here.  Sometimes also losing a share that was there the day before and is accessible from other computers.

Me too. Changng everything to static IP addresses got the Share back but still have the above problem.

Is this issue occurring at all times, or just when the Apple TV has sat idle for awhile (IE share sleep/disconnect)?

it stopped working for two days. i came home from work on the third day and tried it again and it worked!

the wireless ATV stopped working while i was watching a movie. I then checked the ethernet ATV and it also had stopped working. As i said, it stopped working for two days then started working again.