Family sharing issues

Recently I bought Infuse 5 Pro trying to share with my family, but, I couldn’t it because it doent’s appear in my purchases list on their phones. So, what can I do?.
And another question, I also bought a chromecast 4k but I can’t stream 4k movies, I don’t have any problem to stream movies with a minor resolution.


As to the sharing, refer to the sticky post at the top of this sub forum Infuse Pro: Purchases, Upgrades, and Family Sharing that should help there.

I know, thanks for your answer. I saw that post, but, what I’m saying is that I bought the infuse 5 pro app and it should appear in my purchase list to allow my family download it but it doens’t

Is this happening with all apps, or just Infuse? Family Sharing is wholly controlled by Apple, so it sounds like it may be an issue with the way Family Sharing is set up on your device(s).

You might run through the steps found here, just to make sure everything Apple requires is enabled.

Hi i have the same issue.
File sharing is on but seems not working with Infuse.
How do i restore the PRO version ? Trakt account is correctly settled but no pro version …

Are you logged in with the same trakt account on all devices?

I am logged with same trakt account on ipads and iphones and pro version is not active on my wife’s and son’s device.

Look at my son’s ipad and my iPhone…
I have downloaded v5.6.5 and still no Pro version with family sharing.
I purchased the In-App special lifetime

I have problem with family sharing.
I got dubble-billed!!

According to Apple In-App purchases is not possible to family-share.

If in-app purchases are not compatible with family sharing,
James, how get Infuse 5 Pro without pay again ?

Sorry, there is a bug in the current version that is affecting Family Sharing in some cases.

We’ve submitted a 5.6.6 update to Apple with a fix, and with any luck hope to have it approved later today or tomorrow.

Thanks James, i’ll wait for the update and hope it will fix the problem.

5.6.6 was just approved and is now rolling out on the App Store.

Thanks for your patience! :slight_smile:

Thanks James it works now !

1 Like

Great! :smiley:

it is not working for me.

What I did:

Verified I had v. 4.3.7 Pro on my iPad.
Went to Apple Store on my iPad.
Bought version 5 free.
It launches, says get pro Version for Special $29.99
I clicked purchase, purchases $29.99 Pro version. My iPad says Infuse 5 Pro, v. 5.6.1909
I go to my Wife’s iPad she has Infuse 4 Pro version 4.3.7
I go to Family Sharing Purchases,
I search for Infuse
I see Infuse 5, I click and and download.
It opens on hers, asks me for another $29.99?!?!
Says it is just regular Infuse 5, v. 5.6.1909

Please help fix this!!

Are you logged in with the same trakt account on all devices?

Don’t use trakt. Should i?

Yes this is the way for Family sharing to work in infuse.
Watch this post

Why Trakt? Never used it under v. 4.3.7 Pro I use Infuse Pro for watching my own content, at my own pace? Is Trakt a parent company of Infuse or some such now? The Pro features I needed under v 4 didn’t require that so I never bothered with it