False Success With My 4.3.... WHY?

After wasting the last 3 days of my life, I just have to cry “uncle” and seek the wisdom of the many experts here…

I’m working with a 4.3 (8F455) and it all started “normally”:  Working on my PC with SP 9.3, I was able to save the signatures before encountering the common “Conflict” error.

At that point, I have always been able to switch to a MAC where I was able to complete the jailbreak.

So I was pleased when the process completed fully on my MAC and I received the “restored to factory settings” message.

But… NO!  Despite what seemed to be success, I was left with a rapidly blinking light – and the “cord & Note” Icon.  Undaunted, I wasn’t worried because I’ve never had an instance where I could not recover and successfully complete the jailbreak from this point.

Until now.

I’ve pulled out all my tricks, have used multiple PC’s and MAC’s, as well as multiple Micro-USB’s… I’ve created signed IPSW’s in iFaith and successfully restored the ATV with iTunes using that iFaith IPSW.

And while the jailbreak and restoration completes normally and successfully each time – I cannot escape the blinking light and iTune icon on my screen.

There HAS to be a way to make this happen!  Isn’t there?

What have I not done that I could try next?

Why is this such a pain?


i am on same boat… but from PC side… it keeps blinking eventhough it seems 4.3 is done…

@Wodehouse1 did you get this working?

Guys, I did a brand new 4.3 (8F455) yesterday and worked perfectly.

I helped someone here with this process and he was able to jb his Apple tv.


1.-I got my PC used iFaith 1.52 to extract blolbs from Apple tv.

2.On my Mac Seasopass 0.92 right clock on create IPSW and menu will apper with all firmares, select 4.3(8f455).

NOTE: there are several 4.3 so make sure you use the correct one you will know cause your saved blolbs will tell you for example 4.3(8F455) but it can also tell 4.3(8F202) or 4.3(8F305), make sure you are using the correct one.


3.-After selecting the correct firmware the rest of the process is Automatic.


hope this help you.


I have the same 4.3 version, and am selecting correct drop down. I only have a PC (win 7) so thats one difference… also what i have seen is:

  1. If i let seas0npass to continue… itunes restore gives 1600 error

  2. If i use seas0npass and iFaith ipsw stiched via TC, then itunes restore is success … but lights of ATV keeps blinking.

I guess its Mac vs PC that seems to be making the difference.

saudagar and woodhouse… you are not alone.  But, unfortunately, the difference is NOT using a MAC vs. a PC.  

I have experienced this same exact issue TWICE: once with this same version 4.3 (8F455) and also with a 4.4 (9A334v).  

I agree that is a most vexing kind of issue because you think that the process has completed successfully, only to be ALWAYS left with the iTunes logo and a rapidly blinking ATV light.  

Like woodhouse, I had both a PC and MAC trying to work this problem – and both would go through the entire jailbreak and restore process normally.  I even successfully completed the restore using an iFaith-created and signed IPSW.  However, I, too, could never escape the problem.

Since 4.4 is a tethered version, I was grateful that I was able to at least achieve a tethered JB with 5.3.  

I experimented by restoring that 5.3 back to 4.4 – hoping that a restore might solve the problem which I could then apply to the 4.3.  

No Luck.  My restored 4.4 had the same issue previous to the revert, so my hopes to apply this to the more valuable 4.3 were dashed.

I’m still sitting on the 4.3 and will try the solution first offered by ormanton and seconded by marlon:  


This seems to have been a solution for many who could not JB their 4.X’s any other way.

The ipsw i was creating, which have succesfully restored via itunes were actually using this method. If i use ipsw created by SP it fails with 1600 itunes error.


so for me this method doesnt work as well.

when you get the 1600 error, did you try plugging it your tv?

Did you really follow those instructions to the “T” including the Total Commander portion – and still ended up with the same issue?

If so, I think it might be time to consider the possibility that yours is a “sick” Apple TV and without all the necessary tickets and signatures to attain that 4.3 Untethered Jailbreak.  At some point, you just need to move on and accept reality.  I know it sucks… but sometimes there are Apple TV’s that will just not allow themselves to be jailbroken.


when i get 1600 error - connecting atv to tv does not show anything on tv

w/o error restore (i.e. ipsw stiched using TC) - shows microusb and itunes on tv

so i went ahead and upgraded the jb to 5.3 tethered - it works… i can see FC logo, install nito and xbmc

tried bringing back JB to 4.3 - same errors as above.

Moved it again to 5.3

That is the difference Mac vs PC I have a PC and seasonpass in 4.3 doesn’t work in my pc, but works flawlessly on My Mac.

Also try to use ifaith again to get your blolbs maybe they got corrupetd, this happened to me once and when I did the second time they worked good.

SOOO glad to see I’m not alone in this mess.  After seeing my friends JB ATV playing everything under the sun I just HAD to be like him.  I saw ATV-2nd Gen’s on eBayfor $250-300 but I decided to get a 2nd Gen and do it all myself.  Several days later of eternal white blinking lights and countless attempts at following all of the “try this, try that” advice on here - the only thing that is going to make me happy at this point is taking this ATV in the back yard and emptying an entire clip of 9mm rounds into this little box.  So I’m out the eBay ad and $60 for “lifetime Flash updates”.  I guess it’s time to put this thing up for auction and include my Firecore credentials for lifetime updates as this investment has had zero return to date.

My environment:

MBPro with Mavericks
2nd GEN ATV recently restored via iTunes (only way to get rid of eternal blinking white light)
Zero patience

better to jb it 5.3 tethered instead of having a blinking light. But honestly, this 4.3 is a pain.

I’m more convinced than ever that evil M’Fkrs knowingly put their sick Apple TV’s for sale on EBAY and the poor buyers end up here with sick, hopeless boxes that will never be untethered in the version they were purchased in.

Versions 5.02 and these 4.3’s seem like the primary FU units.

I would never consider purchasing a Apple TV in either of these versions, and I think others might be wise to think twice as well!


I agree with that as far as 5.0.2 goes.  We seem to be scraping the barrel now and a lot of hard bargains to be found on eBay.  I find the problem with 4.3 normally can be solved by using the TC method.  You do have to follwo it to the letter though and use an old version of SP to download and patch the IPSW without stitching blobs in.  Always use ifaith to generate the non patched IPSW with blobs from either your local cache or from Cydia.  I do find that the local cache is more reliable that Cydia’s…